Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Search the Community: Showing results for tags 'leaf burn'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
    • Announcements
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • One Tree Horticulture
    • Vapefiend - The Vaporizer Specialists

Calendars

  • Community Calendar

Found 3 results

  1. Hello again all. Second grow well under way, a freebie seed Dr AK Auto, based on AK-47. Growing environment as follows: - Small cabinet - Single auto flowering plant - Blurple LEDs, c. 60W output; plus 6500k white LED side lights, c. 36W output - Growing in soil (mix of compost, peat moss, perlite and vermiculite) in a washing up bowl - Using basic fertilisers at low concentration (Miracle Gro, Doff tomato feed) otherwise plain water - Watering using classic Blumat carrots from milk bottle reservoirs - Temperatures at the very top of the canopy are around 29/30ºC maximum, to 22/24ºC minimum during lights off. Temperature falls off quite a bit lower down. About a month ago there were some higher temperatures but that was well before current problems started. Up to a couple of weeks ago, there were no problems with this grow. Now that flowering is fairly well advanced, two problems are noticeable. - excess nitrogen caused by over feeding (dark leaves) - brown leaf spots on upper surface only (worst affected leaves feel dry and a bit crispy) I had been adding some diluted liquid fertiliser into the Blumat reservoirs, which may be the cause of all the problems as I cannot effectively flush this out. I've recently emptied the reservoirs and substituted plain water for now. So no new nutrients going into the soil. Up to this point I've been assuming the problem is nutrient burn, but the leaves don't show classic symptoms like brown tips. It's possible the brown leaf spots are just from over feeding, but I also wonder if there might also be a deficiency (Calcium?) or possibly light burn also. Most of the damaged leaves are in the central area where the lights are most intense. As the plants grew, the top of the canopy got within 30cm of the lights (uppermost buds were 22cm away). Today as a precaution I lowered the plant by 17cm so the canopy is between 39cm and 47cm from the lights. Some pics below at different stages. Anyone hazard a guess at what is going on? Have I called it right, and if so am I taking the right steps to resolve the issues? --- Day 57. Dark leaves notable, but otherwise seems healthy. --- Day 64. Leaf spots on some fan leaves. --- Day 71. Leaf spots spreading and yellow/brown now.
  2. leaf burn

    From the album what am i doing wrong

    this is day 20 from popping its head above soil, so i would humbly ask all you epic growers for assistance..can anyone help
  3. leaf burn

    From the album what am i doing wrong

    this is day 20 from popping its head above soil, so i would humbly ask all you epic growers for assistance.