Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


mrnoobman

Take a moment to laugh at my stupidity

Well I think I've out done myself this time...

 

Spent some time filling up my 200l flexi tank to finally fire up my IWS system.... I was supposed to add in 500ml of part A and B.

 

I somehow managed to fill up with 5l of each not paying attention hahahaha so I've spent the last 2 hours draining the tank and washing it no way :wallbash::wanker:

2 people like this

Share this post


Link to post

Dude, I hope you are fucking STONED!!! lol

4 people like this

Share this post


Link to post

I'm sorry to hear that, bud. 

 

I'd be cryin' like a Country & Western singer who got cut off cos he nearly smiled way back in '74.

3 people like this

Share this post


Link to post

Posted (edited)

I wasn't stoned mate think that was my problem doin things 100mph! lol at least I realised before doing a feed.. it was kind of obvious when the nute mix looked like apple juice :wallbash: hahahaha

Edited by mrnoobman
1 person likes this

Share this post


Link to post

lol We've all done something retarded bro.

 

5 people like this

Share this post


Link to post
11 hours ago, mrnoobman said:

Well I think I've out done myself this time...

 

Spent some time filling up my 200l flexi tank to finally fire up my IWS system.... I was supposed to add in 500ml of part A and B.

 

I somehow managed to fill up with 5l of each not paying attention hahahaha so I've spent the last 2 hours draining the tank and washing it no way :wallbash::wanker:

 

Awch and at least no plants was fed it though, ya noticed before it was too late lol 

2 people like this

Share this post


Link to post

Last week i added 20ml of ph up instead of 2 lol Thank god 3ml of down stabilised it lol

1 person likes this

Share this post


Link to post

When I've made a pH mistake, I've binned the whole lot and started again. 

 

Just one of many of my oddities - I feel too much of the pH up and down means the nutes are fighting for space in the salts for the plants. 

 

I've no basis for this - just a gut feeling. 

2 people like this

Share this post


Link to post
25 minutes ago, sterling-archer said:

Last week i added 20ml of ph up instead of 2 lol Thank god 3ml of down stabilised it lol

better to make fresh feed next time

 

both are acids and the ph down has phosphorus (so if you use PK booster your P levels are way too high)

2 people like this

Share this post


Link to post

Posted (edited)

4 minutes ago, joba said:

better to make fresh feed next time

 

both are acids and the ph down has phosphorus (so if you use PK booster your P levels are way too high)

 

 

I took the chance as it was a 100l res and im pre flower :) plus my incoming ec is 0

 

20ml per 100l isnt too bad i suppose for a fluff up

 

It was absolutely fine btw. To be fair i really need to start adding to a bucket instead of the res lol

 

I have found i use a tiny amount compared to what is recommended

Edited by sterling-archer
2 people like this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now