Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

K-dawg

a few issues, advice needed.

plants are in 3.5l pots of PM soil being watered every 2 days. Last 2 watering's have been 5ml per litre of growers ark extra traces as plants had nute burn from full feed. Each palnt given 1.3l water/feed with run off left for 20 mins then discarded.

Root temps have been a steady 21-24c for the past 3 weeks. with a few days dropping below 20c at the start of Jan.

Tent temps lights on 23c/24

lights off 17/19c. Root temps staying at 21 or above.

 

Any advice on where I am going wrong? Plant upper leaves have been constantly drooping for 2/3 weeks now.

I have not potted up from the 3.5l yet as waiting on plants showing sex but that is taking forever.

large_07.JPGlarge_08.JPGlarge_09.JPGlarge_10.JPGlarge_11.JPGlarge_12.JPGlarge_13.JPGlarge_14.JPGlarge_15.JPGlarge_16.JPGlarge_17.JPGlarge_18.JPGlarge_06.JPGlarge_05.JPGlarge_04.JPGlarge_03.JPGlarge_01.JPG

 

 

Share this post


Link to post

Ey up bud. I’m in here begging for help me sen so not sure how much help I can be. But I always check the pinned post in sick plants for deficiencies and toxicity’s. That second pick down looks like the pic for advanced potassium deficiency. As I’ve said though I’m struggling to diagnose my own so don’t take any advice from me. Just wasn’t sure if you were aware of the pinned post.

good luck owd fella.

Share this post


Link to post

Under / over water I'd say, hard to tell, as the pic of the bottom of the pot looks like the soil is wet. Make sure you are running a proper wet to dry cycle. I'd get them potted on also, they look too big for 3.5ltr.

1 person likes this

Share this post


Link to post
1 minute ago, zone_coasting said:

Under / over water I'd say, hard to tell, as the pic of the bottom of the pot looks like the soil is wet. Make sure you are running a proper wet to dry cycle. I'd get them potted on also, they look too big for 3.5ltr.

Running a wet/dry cycle, watering until run off. Watering every 2/3 days. I wanted to hold off potting up until all plants had showed sex, 

Share this post


Link to post

Just re read your post and noticed you mention you leave run off for 20 minutes. If you mean sat in the run off I was told not to do this so always let run off drain away now. If you have a good wet/dry cycle it shouldn’t need to ‘wick’ any moisture back up. Only what I’ve been told. I ended up wi a big fat patch of mold on me gorgeous big flower. 

They do look big for their pots. Check that second pic out you’ve posted then go look at potassium deficiency on the pinned post. It’s pretty much the same picture with the dark splotches n that. I think the food in potted up muck would help even just a lickle.

again I’m no professional but I can see when two pictures look alike.

take it easy bud

1 person likes this

Share this post


Link to post

Id pot them up mate they look too big for 3.5s as has been said before. Then just let them use the nutrients in the soil for a week or 2 feeding just water

2 people like this

Share this post


Link to post

cheers folks, I will pot up tomorrow and see how they get in 

Share this post


Link to post

Plants have perked up but still getting issues on leaves. Almost looks like nute burn but i have been feeding half strength nutes and flushed with extra traces since potting up. 

Share this post


Link to post
On 2/3/2020 at 6:58 PM, mikeydoughnut said:

Just re read your post and noticed you mention you leave run off for 20 minutes. If you mean sat in the run off I was told not to do this so always let run off drain away now. If you have a good wet/dry cycle it shouldn’t need to ‘wick’ any moisture back up. Only what I’ve been told. I ended up wi a big fat patch of mold on me gorgeous big flower. 

They do look big for their pots. Check that second pic out you’ve posted then go look at potassium deficiency on the pinned post. It’s pretty much the same picture with the dark splotches n that. I think the food in potted up muck would help even just a lickle.

again I’m no professional but I can see when two pictures look alike.

take it easy bud

Cheers bud, never had a potassium deficiency in veg before. I have just switched to 12/12. How do i treat a potassium deficiency? Think that be it, i will post newer pics tomorrow. Plants look much better but still getting same issues with leaves  

Share this post


Link to post

Your drowning them Stop watering them and let them dry out,

You may want to rethink switching to flower until they perk up,lots of problems and an inferior end product will ensue ime

1 person likes this

Share this post


Link to post

As @MK11 says I think you should fix the issues before going 12/12. Want to be healthy and green out the gate really 

Share this post


Link to post

I'd say your plants are just hungry in general, they look pale and under-fed.

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now