Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


BigGriffWok

Again, sick plant after transplant. never easy is it, help needed!

41 posts in this topic

You said in your last post you were going to use 2ml/litre of A+B? You've hardly upped it at all....

 

Also why are you foilar feeding? I know you can foliar calmag, cannazym and rhizo but not sure the base nutes are recommended. The excess of salts have probably caused your leaves to dry out??

 

Stop foliar feeding and water them as we said you should. This is tiring.

1 person likes this

Share this post


Link to post
9 minutes ago, seb88 said:

You said in your last post you were going to use 2ml/litre of A+B? You've hardly upped it at all....

 

Also why are you foilar feeding? I know you can foliar calmag, cannazym and rhizo but not sure the base nutes are recommended. The excess of salts have probably caused your leaves to dry out??

 

Stop foliar feeding and water them as we said you should. This is tiring.

alright, ive got 5 litres of water thats been sat for 2 days, at the right temps. Add those doses, and no cal mag correct? I also have an aquatic air pump, so ill leave the pump in the water for a few hours to get the oxygent built up.

 

Also, if i seem "dumb" i apologise. Theres a bloody good reason im growing, i suffer terribly with anxiety, over worrying about everything so excuse the amount of questions and "tiring" things i may be doing. Just a new guy asking for some advice, i worry too much, thats my problem.

 

Edited by BigGriffWok
1 person likes this

Share this post


Link to post

Don't worry about it mate, I know how it feels when your new to it, but it's just frustrating to have to say the same thing over and over. Atleast you've taken some of the other tips on board :yep:

 

I would add the calmag if your water has none in it personally, I have hard water so don't really need to add but in your situation I would

 

So for your 5 litres

Add calmag to get an EC of 0.3-0.4

10ml rhizo

10ml A

10ml B

pH down to 5.8-6.0

Water

 

I'm fairly certain you will see an improvement in a few days.

 

Also, I don't like to foilar feed at all personally. I'd rather make sure I have my nutrient mix right in the first place.

 

All the best and good luck with the grow!

 

 

1 person likes this

Share this post


Link to post
2 minutes ago, seb88 said:

Don't worry about it mate, I know how it feels when your new to it, but it's just frustrating to have to say the same thing over and over. Atleast you've taken some of the other tips on board :yep:

 

I would add the calmag if your water has none in it personally, I have hard water so don't really need to add but in your situation I would

 

So for your 5 litres

Add calmag to get an EC of 0.3-0.4

10ml rhizo

10ml A

10ml B

pH down to 5.8-6.0

Water

 

I'm fairly certain you will see an improvement in a few days.

 

Also, I don't like to foilar feed at all personally. I'd rather make sure I have my nutrient mix right in the first place.

 

All the best and good luck with the grow!

 

 

Alrighty mate, i have my oxygenator in my water as we speak, that exact mix has been put into 5 litres, i will wait 3 hours, PH it... as the oxygenator always raises the ph so i do it last. I will give you an update within 3 days and hopefully ill see a dramatic improvement, if you say it will, it most likely will, works for you, should work for me. Thanks buddy, follow this post so you can see the update! And you should see your strategy has worked! Thanks buddy! Appreciate it.

1 person likes this

Share this post


Link to post

Looking forward to the update!

 

Merry Christmas!

1 person likes this

Share this post


Link to post

merry christmas to you too my friend! Once again, thank you for your advice. Honestly, it is priceless to me! You cant buy kindness!

3 people like this

Share this post


Link to post

Hi @BigGriffWok,the advice above is all good but nobody mentioned that a calcium deficiency will give you burnt tips same as a nitrogen toxicity would so can easily be confused with one another.

Increasing ventilation or putting a fan on the plant will help with this.

 

I don’t spray the leaves at all because it is too easy to over dose and kill your plant this way.. each to their own though, and if you know what you are doing and apply the right strength solution at the right time of day for a folia feed to correct an accurately diagnosed deficiency.. then I guess it’s an effective quick fix.

hope she recovers for you..

:smokin:

 

 

1 person likes this

Share this post


Link to post

large.image1.jpglarge.5e08891db6948_GREEN4.jpglarge.5e08892113f2b_GREEN5.jpglarge.5e088923e8980_GREENTOP!.jpglarge.5e0889176c2b4_gREEN3.jpglarge.5e0889163fbab_GREEN2.jpglarge.5e0889109563e_GREEN1.jpg

 

Hello again fellow growers. So, i promised you guys an update after i took all the advice you gave me and put it all into use. And as you can see, first photo is before and the next photos are after the feed i was told to use by seb, and the oxygenator, 22c water and so on, she has greened up nicely, grown and even responded to my topping within 3 days and started to grow 2 shoots as you can see. The only prooblem  im having is... the bottom leaves are just wilting like fuck, and i dont know what to do, my temps are perfect, my lights are perfect, humidity is perfect, got fans blowing air around the room (not directly on the plant) extraction in and out... but still... wtf?     The top growth looks fine i think? But the bottom growth from the deficency damage is just like... dying? Im worried, shes definetly growing as you can see the difference in the photos! Shes not stunted at all, just those bottom biggest leaves and the stems wilting. I heard using a bit of silicon helps strengthen the stems up a bit? Is this true?  And does the new growth looks healthy and better? Oh another note, i before i had purple stems, and now the purpling has indeed subsided and greened up again! What do you think? Thanks a lot people!

Share this post


Link to post

Any advice? Should i just cut off the damaged leaves and leave it to focus on the new growth?

Share this post


Link to post

Glad they've perked up, looking much better! I wouldn't worry too much about those fan leaves, I usually remove the biggest fans (4-6)  around this time, you'll get loads of new growth and it doesn't seem to do the plant any harm.

 

Silicon is pretty good stuff, I use it through veg and stretch. Only 1/4 strength of what it says on the bottle.

 

The purpling of stems is from a deficiency (Mg I think?) and you probably got this from the cold water you used previously. Looks like it's on the mend though.

1 person likes this

Share this post


Link to post

Seb you sir are a legend! So your feed mix and the way you suggested made them thrive! I cannot believe i was actually underfeeding this whole time! I thought i was burning them but it was just the cold water and how i was feeding them. I increased the air flow around the plant by bringing the fan closer and it seemed to have loved that as its perked up again overnight! Only problem i have now is a bloody bug problem, holes in my top leaves like something has been nibbling away at them.. i have yellow sticky traps "lots of them" and there are tiny little black flies... (and i mean tiny) and then only 1 fungas gnat, i know what those little bastards look like. I protected my medium with perlite on top so they cant lay eggs in my medium and eat my roots to death. Ive ordered organic cold pressed neem oil, and horticulture soap to mix, this should solve my bug problem right?

 

And i have just purchases some silicon, i shall use it at 1/4 strength as advised when it arrives. But yes the purpling has almost gone, its greener, no burning, growing rapidly now! Ive ovbiously stunted it with the cold water... what a fuck dumb NOOB mistake! All of your advise has worked and i cannot thank you enough! Now... where was i... oh yeah... the bug problem.... neem oil should work?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now