Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
critical80

Help Leaves problem

large.38120D3A-C1E9-44A4-9F1F-0B3082E67A72.jpeglarge.6E1FCFC5-FFDD-45FA-86EF-A71224275186.jpegCiao a tutti, ho un problema con l'ingiallimento delle foglie da quando ho messo i cloni nei vasetti con cocco, uso per la prima volta un sistema di riflusso del platino hidro 40, vaso da 3,5 L. Ho preparato la soluzione con Canna AB più rizotonic, ho acqua Ec del rubinetto 0,5 con sostanze nutritive che arrivano a EC 1.0 e PH 5.9. Irrigo per 15 minuti due volte al giorno. Quale può essere il problema delle foglie che stanno sbiadendo?

 


 

Edited by critical80

Share this post


Link to post

Are pots heavy? It may be a watering problem

1 person likes this

Share this post


Link to post

Starving.

1 person likes this

Share this post


Link to post
8 hours ago, G_lab said:

Are pots heavy? It may be a watering problem


they are heavy, the coco is quite wet

Share this post


Link to post
7 hours ago, me n me girls said:

Starving.


so I have to increase Ec?  also to me it seems perhaps too little food , I am afraid of burning for this I started with little Canna A B 0.8 ml / L

1 person likes this

Share this post


Link to post

Cold and wet is my guess, I wouldn’t up the feed until you have made sure temps and watering are sorted out 

2 people like this

Share this post


Link to post
3 hours ago, critical80 said:


so I have to increase Ec?  also to me it seems perhaps too little food , I am afraid of burning for this I started with little Canna A B 0.8 ml / L

Yes EC 1.0 is nothing 0.8ml per/ltr is very little when the max is 4.0ml per/ltr, you will not burn them at 2ml per ltr at this stage and the colour does suggest too little food. Also if your pots are cold they could lock out causing similar issues which some can confuse. The colouring is pretty uniform and that say,s to me they are hungry.

2 people like this

Share this post


Link to post
5 hours ago, OddNut said:

Il freddo e l'umido sono la mia ipotesi, non aumenterei l'alimentazione fino a quando non ti sarai assicurato che le temperature e l'irrigazione siano risolte 

 

3 hours ago, me n me girls said:

Sì EC 1.0 non è 0,8 ml per / litro è molto piccolo quando il massimo è 4,0 ml per / litro, in questa fase non li brucerai a 2 ml per litro e il colore suggerisce un cibo insufficiente. Inoltre, se le tue pentole sono fredde, potrebbero bloccarsi causando problemi simili che alcuni possono confondere. La colorazione è piuttosto uniforme e ciò dice che per me hanno fame.


yes pots are not cold, day temperature is 25 degrees at night 19.  I also thought of an under-supply.  Thanks for the tips guys.  Today I change the solution increasing to 1.5ml / L.

Share this post


Link to post

Looking overwatered dail back your feeding 

1 person likes this

Share this post


Link to post

Try getting your night time temps up to 22 if you can. The root zone will more than likely be a few deg colder than the ambient air temp. Especially if your in a garage or on a cold floor ? An electric blanket could be a good investment 

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0