Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
BigNasty

Xeplair WAC 1 running settings

Hi folks, just had a browse through the site using the search option to try and find the % at what a fan will be running at using the settings on the wac1. I thought id seen it on here but i couldnt find it. Does anyone know the answer to my question? Thanks BN

Share this post


Link to post

Hi bud,  don't know the answer, but If you google your search and add uk420, it seems to be more effective than the site search, good luck

 

stu  :yep:

2 people like this

Share this post


Link to post

Posted (edited)

Just found it, thanks Stu.

Heres a screenshot incase anyone else is looking for it. Hope it helps. Photo is of a reply that Jointhogger postedScreenshot_20180529-210838_zpspyy9wgar.p 

Edited by BigNasty
2 people like this

Share this post


Link to post

you should avoid using the first setting as its a bit too low for inline fans, no2 is fine though.

Share this post


Link to post

@BigNasty

remember maximum of 75watts

which is a 5” rvk or similar 

1 person likes this

Share this post


Link to post

Yes Rampa, im running a 4" rvk works a treat. Thanks bud

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0