Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
burningbrightly

Uh Oh... Help please!

Hi Guys,

Looks for some pretty fast advice. This is my first grow and it's clear Ive made mistakes along the way (repotted a freebie auto lemon and I think I stunted it during the transfer) but hey its about learning as you go.

Anyway, recently my plants are starting to look like this and I am desperately trying to work out whether this is under/over watering - looked this up online a hundred times but still not really any the wiser!

Any help/advice would be really appreciated.

over/under watered

the girls

PS - I know temps are running a bit high but that was before extraction fan was running at full blast

Set up is - Spiffin Triffids soil

400w lumatek dimmable hps (currently running at 250w sl)

4" rhino fan + filter

Edited by burningbrightly

Share this post


Link to post


How heavy do the pots feel? That's the best way to tell if they are over or under watered. Get used to the weight of the pots and you will be able to tell when they need a drink by feel alone.

Share this post


Link to post

what medium are you using

Share this post


Link to post

It looks like a combo of problems, any chance of a pic shot under normal lighting?

Share this post


Link to post

Hi Guys,

Thanks for getting back to me. Pots are definitely heavy and I think I made things a bit worse but giving them a light water when I though they were wilting (under watered) yesterday during the day.

I'm growing in soil as its supposedly easier for a newbie like me.

Have a few fan leaves near the bottom of the plant yellowing which could be N lock out due to over watering or just due to a change from low level CFL (where the light probably wasn't penetrating) to HPS (changed a couple of days ago).

Also noticed that my water is about ph 7 which is probably a bit high but I haven't checked run off ph.

Hope this helps.

PS - will try get a 'normal photo' but normal light is a tube cfl which probably wouldn't help

Edited by burningbrightly

Share this post


Link to post

what are your root temps mate?

Share this post


Link to post

Pots will feel almost weightless when they need water. It will almost feel like there's not even soil in the pot.

In my experience, it's better to leave things, than to try too much.

Give them stable temps and good air flow for a couple of days and things should perk up. From the sound of it, they won't need watering for at least a couple of days. :hippy:

Some better pics with the lights off will help us see if there's anything else amiss.

Edited by wotnwhy

Share this post


Link to post

Thanks guys,

Average room temp during the day is around 27/28 (could probably do with another passive in-let which I'll do after this grow) and at night this drops to about 22 (got a heat mat to keep things up and steady).

Will definitely try and take some pics this eve -

Will take your advice wotnotwhy - i'll just have to sit it out for a couple of days and see how things progress but I definitely think I've got the newbie high touch approach where really I should just sit back and chill the F out.

Share this post


Link to post

raise your pots up out of the trays with some stones or something get some air under your pots and dont let them sit in the run off..

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0