Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Auto88

Big bang Auto Diary 1st Auto grow

114 posts in this topic

Looking sweet Auto! NIce one.

thestoneman

1 person likes this

Share this post


Link to post

Nice 1 auto thats a gd yield mate

1 person likes this

Share this post


Link to post

Going for round 2 on these bad boys. Ended up a not bad smoke after the cure.

Share this post


Link to post

Good luck. Will you be making a new diary?

Share this post


Link to post

Good luck. Will you be making a new diary?

I'll take pics week by week, on day 7 just now, have pics up next week.

1 person likes this

Share this post


Link to post

Could be doing a second attempt on these

Share this post


Link to post

I'm on day 50 of my GHS Big bang auto and I've had not aot of flowering going on.. I've been digging around for info on triggering problems as my lightings on 18/6 now dropped from 20/4. I got 5 other strains running along side and its only my big bang autos are really taking there time.. How long was it til u saw them finally flower?? My exodus cheese autos will be done in around 2 weeks. Same seedbank and germinated same day.. Hoping mine end up like yours..

Great diary anyway man. They looked like healthy fat nuggets :)

Edited by Skinny_Jimmy

Share this post


Link to post

@@Skinny_Jimmy

I am at the business end of an Auto Big Bang grow to.

Mine popped on 23/9 and we're in bud by about 19/10 and I'm at day 56 now.I heavily LST'd her and she was fine.

I didn't have any issues as you seem to have.I've grown in Plogran Batmix and biobizz Grow+Bloom in about 1100ml a day and was on 20/4 lighting until they started getting bud heavy then went 24/0 and I think it's helped.

At the moment it's growing under 1xMars Hydro 140w actual,2X Philips Tornado CFL's 42w each and as of yesterday a 35w CMH and things are getting sugared.

It has a nice smell as its growing but once in bud it died down a lot and really had me worried even though they getting sugared up until 2 days ago when I clipped the smaller buds away to focus on the big ones and hung them then 24hrs later took a peek and they were absolutely honking with a sweet,hashy and menthol vibe.

I don't really know what to suggest with regards to yours apart from is there any chance it's not an Auto and was mixed up with a photo fem? It sounds like it's just vegging doesn't it

Edited by Badbadger

Share this post


Link to post

Cheers for the reply dude, well yea it does seem like its just not flowering. I'm in hydro (rockwool croutons) and I'm just adding heaters and making sure my water is room temp.. I have an inkling its root temps but out of 30 odd only big bang autos have all responded in the same way to everything I've tried.. They're just not flowering properly and its so frustrating. I've not visited my room for a couple of days but I'll see today whats occurring. I may switch 12/12 for a couple of days to see if that works if nothings progressed from a few days ago. Like I said my cheese are almost finished and the estimated flowering time is longer then these big bang autos.. I'm very close to binning them. :(

Thanks again buddy

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0