Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


vapefiend

Arizer Solo

939 posts in this topic

Just put my solo on for its first charge and I had a couple of questions, firstly how long does it take? and secondly should all the yellow temp lights be on while its charging?.

Share this post


Link to post


It's a good idea to charge it for 4 hours the first time condition the battery, regardless of what the lights say. Normally the lights light up as the battery charges, to show the level of charge. Sounds like yours is fully charged!

1 person likes this

Share this post


Link to post

Its been on charge a couple of hours and all 7 lights have been on for at least a half hour ( I did'nt look before that), I put it on when the charge light first came on. Will the charge light stop flashing when its done?.

Share this post


Link to post

Yeah it stops flashing when fully charged, mate.

1 person likes this

Share this post


Link to post

Loving the solo and shouts to @@vapefiend for quailty service and next day delivery!

Now to get me some more stems can see me breaking em before long.

5 people like this

Share this post


Link to post

I had exactly the same experience when I started vaping. I'd get a nice, but generic weed taste vaping, from strains that would taste different in a joint.

Now it's completely different and flipped the opposite way around. I can tell easy which strain in vaping (esp at lower temps or with convection vapes), but if I have a joint, all I can taste is burning stuff. That's it, very little flavour of herb, just burnt crap.

After 30+ years of smoking weed and 18 months of vaping, I wouldn't thank you for a joint...

Don't get me wrong, I'd still smoke one if there was no alternative :wassnnme: but I'd probably have a face like I was sucking a lemon lol

So be warned ;)

I like the vape effect a lot with my solo, and I use very little pot compared to a Volcano or my pipe, and my lungs are better off, too.

But I love the smell of smoked pot, and the solo doesn't smell at all, so I have to periodically smoke some just for the wonderful aroma.

2 people like this

Share this post


Link to post

I like the vape effect a lot with my solo, and I use very little pot compared to a Volcano or my pipe, and my lungs are better off, too.

But I love the smell of smoked pot, and the solo doesn't smell at all, so I have to periodically smoke some just for the wonderful aroma.

Yeah I can understand that one... as much as it's convenient not to have the smell around the house, I do miss it from time to time too...

3 people like this

Share this post


Link to post

Hi all, here's an update on what's going on with my Solo vape,

all was well until last week, However, when i turned the unit on (and every time thereafter), it immediatley displays the temp as being on level five, the unit was just turned on and it's not even warm or heating! When I try to raise the temp to level 7(my vaping temp of choice), it displays that it is heating to that level, reaches and stops as usual, BUT the vapor quality is very poor, i only get a little taste then nothing, it's not getting hot enough to vaporize the herbs, even at the max temp setting! :shock:

I've already tried opening it up and disconnecting the battery for 10 seconds, that didn't make a difference, I've emailed Arizer support this morning and will see what they say. If anyone here had a similar problem and fixed it please let me know,

Peace

Share this post


Link to post

Hi all, here's an update on what's going on with my Solo vape,

all was well until last week, However, when i turned the unit on (and every time thereafter), it immediatley displays the temp as being on level five, the unit was just turned on and it's not even warm or heating! When I try to raise the temp to level 7(my vaping temp of choice), it displays that it is heating to that level, reaches and stops as usual, BUT the vapor quality is very poor, i only get a little taste then nothing, it's not getting hot enough to vaporize the herbs, even at the max temp setting! :shock:

I've already tried opening it up and disconnecting the battery for 10 seconds, that didn't make a difference, I've emailed Arizer support this morning and will see what they say. If anyone here had a similar problem and fixed it please let me know,

Peace

Where did you buy it from? They vendor should be able to help you if it's still under warranty.

1 person likes this

Share this post


Link to post

Where did you buy it from? They vendor should be able to help you if it's still under warranty.

From Vapefiend mate, it's been performing like a dream until last week.

Share this post


Link to post

How long you had it? VF is really good if its in warranty obviously.

Share this post


Link to post

You really should have contacted the seller before you started messing with the battery, the warranty may well be void now.

1 person likes this

Share this post


Link to post

How long you had it? VF is really good if its in warranty obviously.

I've had it for over 2 years now if not more. It has been performing wonderfully until now and of course i still recommend VF highly for all vaping needs, this had nothing to do with him. I figure the warranty may be done by now, i'll have to check when i bought it and stuff to make sure. I did get a reply from Arizer and i've included it below.

You really should have contacted the seller before you started messing with the battery, the warranty may well be void now.

Oh but i did, and we both agreed the original battery was dying and that it should be replaced. I opted for the high-capacity battery and once I got and installed it all was perfect with my solo, until recently. when one morning it started immediatley malfunctioning as I mentioned before.

I contacted Arizer about all this and this is what they replied:

"Thank you for your email.

If you were experiencing issues with your battery you should have contacted us as the Solo battery is covered under a limited one year warranty. If these "high capacity" batteries were of any actual benefit with our units we would manufacture and sell them. Unfortunately, damage caused by third party batteries and accessories is not covered under warranty."

I think I've had the solo for over a year when this happened so it wouldn't have been under warranty anyway.. So they're saying these high capacity batteries may be a bit much for the solo's circuits in the long run? That's what I've figured myself so far, be careful guys.

Looks like i'll need a new portable vape now. damn.

2 people like this

Share this post


Link to post

Was considering a high capacity battery, might have to rethink that

1 person likes this

Share this post


Link to post

FFs....i got one in mine...hope its just an odd occurence!

kind regards hd

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now