Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Search the Community: Showing results for tags 'spots'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • One Tree Horticulture
    • Intense Nutrients
    • Ledgrowlights.co.uk (diyleduk)
    • Vapefiend - The Vaporizer Specialists

Calendars

  • Community Calendar

Found 11 results

  1. My plants are suffering from the symptoms shown in the pictures. These begin in thelower fan leaves but quickly affect all the fan leaves. The leaves get rust spots. Then the spots enlarge, the edges dry up and eventually the leaf dries up and dies. The plants always get this after the second week of flowering. Until then they are perfectly healthy. The are vegged in fluro tents then moved to CMH lamp tents for the flowering. Pots - 15 litres medium - Canna terra pro (not plus) feeds - 2ml canna flores, 1ml canna npk per liter of water water - rain water (EC 0.2) ph - 6.5 (after feeds added) feed solution EC 0.8 Tent temperature 22-26C humidity 55-65% runoff EC 2.5 runoff PH 5.4 plants - Soud dosidos, honey cream, gorilla zkitlez note: I did experiment with regular tap water - that brings the ph up to 1.2. No improvement I have also tried on other plants to cut out the feed so as to try and bring the EC run off down (it has been up 3.5EC) to the same level as the feed solution. But after two weeks of no food the plants were not improving (probably starving) and the EC run off was still 2.5 pictures to follow as soon as I am able...
  2. Hey you lovely lot, One of my girls has developed some rust spots over the last few weeks, she still seems to be growing at the same rate as her unaffected sister but it's getting worse so was looking for some help from a grown up So a bit of info on the grow 2 x Critical +2 34 days into flower Dr60 60x60 tent 150 par+ LED Plant magic soil PM OT grow and bloom (started at 4ml bloom this week but changed to 3ml bloom and 1ml grow today after browsing the forum yesterday) Temps are fine, crept up to 29 at canopy yesterday but that's the hottest it's been, usually around 26, lowest temp at the roots at 20. I've moved house recently and just discovered the water here is very hard (around 370ppm), I have a countertop RO machine though so I've been mixing half tap and half RO for the last couple of feeds. PH at 7. I have more in depth info re the water if that's helpful? I suspect that I've got a bit of lock out due to the hardness of the water, I noticed that there looks like a small build up of salt on the bottom of the pots where the water runs out, and that in turn is leading to a calcium deficiency. Diagnosis is not my strong point though, hence the post! I took some pics this morning but with the kids at home it was a bit of a rush so they're not the best, I'll try and get some more tonight... Wow those pics are bigger than expected! At least you won't need your glasses Any help/thoughts very appreciated EDIT: The pic with my hand in is from a lower fan leaf that isn't getting much light so think it would be looking a little unhappy anyway but the spots to the left of the leaf are indicative of the spots on other leaves.
  3. Hi all, currently 2 weeks into my first grow. I have a single Northern Lights strain planted in Coco and using the Canna nutrient range. The past few days I've noticed some spot markings developing first on the lower leaves and then appearing on upper leaves. My research suggests this is a mobile nutrient deficiency based on the way the deficiencies are appearing on the plant, and the closest one I think it resembles is a Magnesium deficiency. Ihave very soft water in my area so I've been adding CalMag until 0.4 EC as advised by Canna's website, followed by the rest of the nutrients. At this stage of grow that is taking me to about 0.7 EC / 350 ppm. I then PH down to 5.6. Does this look like a magnesium deficiency and if so am I best increasing doses of CalMag incrementally in my feeds to resolve it? Could it also be my PH is too low and I should also try upping my PH at the same time? Cheers!
  4. Hi all, Ive been lurking for a while and taking notes and just started a few plants in a 3x3 tent under a SF2000 light. Hopefully I can get some advice on whether these 2 plants look healthy? Ive noticed what looks like mild discolouring / spots but I dont know if this is something to be concerned about. The 2 plants are Royal Bluematic (RQS) and Dr Cheese (a freebie from Dr Rays Seeds) and they're both about 8 days old. Ive also got a couple of other plants the same age which look fine. The Dr Cheese seems to have a twin sprouting. Im guessing i should remove this sooner than later and possibly repot it? Im using GH nutrients Micro/Gro/Bloom (0.33/0.16/0.16 ml/ltr) and also calmag (1.32 ml/ltr) and Rhizo (1.58 ml/ltr) every other day, with plain Phed Water in between. Light about 26" above. Temps are regulated around 26c daytime & 19c night. Humidity is always between 50-65 RH. Plenty of ventilation. The medium is ecothrive coco (70/30) and they were germinated in RootIts. Dr Cheese Royal Bluematic
  5. Hi any help greatly appreciated these plants(9) are 2 weeks into 12/12 Under 4 x 400w hps pineapple chunk pink Kush gorilla Zkittles temps are 29c lights on 20c lights off feeding Biobizz Grow, Bloom, Alg amic
  6. Blueberry x BlackDomina Auto

    From the album Sick plants

  7. Hey, I was just wondering what you guy thought of a couple spots, I found some woods that were very quiet it was walled but it has mostly fallen apart now. There were deer in the forest, a small track through it but I thought I might have been rabbits or something, no litter but there was some branches of trees rested up against trees like a sort of shelter. There was a clearing in them that I wasn't sure would be enough light but I will try to cut back as much as I can if I decide it's worth giving it a shot. It's quite an open forest but near the clearing is a couple fallen trees where bushed have started to grow around and there's a little clearing in the middle, you wouldn't be able to see into it from most angles once the leaves are out. Is a bit of a gap though but it's prety far from anywhere. Another one is at the bottom of a fairly steep west facing slope, it would be much easier to cut back stuff here to get more light than the other spot, it's fairly close to the back of some peoples gardens but it's all overgrows for an are around it. There's a fairly well used footpath about 150m away on the other side of some barbed wire and those fences they use around construction site. There are nettles at the spot as well and next to it a patch of mossy ground, i wasn't sure if moss is good or bad as i know nettles are meant to be good. I read moss might indicate slightly acidic. The last one I'm unsure about is on the top of a hill with a fairly well used footpath at the bottom of the hill, the hills all very overgrown and the spot is south facing quite a big clearing, can see some houses in the distance and there's a couple abandoned greenhouses near by, completely overgrown. Any thoughts would be appreciated.
  8. My plants so far: 1 x Afghani Skunk Auto, 1 x Anibus Auto, Both in Westlands John Innes, potting soil have been for 50 Days, Temps are at a steady 27C at canopy, and using 300W CFL, (have the light at about 2.5Inches from plants). They've both been on 1.5ml / ltr BioBizz Grow for about 2 weeks, and I started 1ml of BB bloom climbed to 2ml/ltr over the last 2 weeks, I stopped grow on Wednesday last week, and have just went to 24/7 for lighting (helps maintain the temps, and they're Autos..... ) since they're Autos and I only have about 800mm in grow height I went with 4.5Ltr pots, I'm started to get yellowing about 5 / 6 days ago so I gave another feed of Grow, told it could have been Nitrogen def, but the leaves are starting to look brown, (I find it difficult as I have trouble with green, red and brown, my eyes see them, when grouped as more red than brown, but we can talk about my colour vision defect another time ).... I've been told that it could be lack of Oxygen to the roots, and I'm tempted to explore an air pump for my water storage, as I have a 25ltr barrel, that just basically saves me dragging bottle after bottle to the "out-house". just wanted to cast the net far and wide and see what others thought? Cheers in Advance. Dweeeb
  9. Hi All, My friend has a couple of plants which he is having issues with. He's using RO water with a PH of between 6-7. He's not used any nutes except sprayed diluted super thrive and bio-silicon. The soil is Plant Magic. They have been vegging for over 4 weeks and a few other plants have signs of extreme stunted growth, as they are only 2 inches high. I haven't taken photos of the really small ones. Also, they have been since taken out of the prop and onto an e-pap blue light adjusted to 750W and about 3 feet from the plants. Temp is 23 during the day and 19 at night with humidity between 60% 70%. Apparently they have hardly been watered in the last 4 weeks because the pots are quite heavy. They were grown from seed, i can only think that he left them in the propagator for a wee bit too long? He has a double height propagator and thought that he could veg them inside that until they reached a larger size. I think may be they could't breathe very well inside the propagator. Although they have been out in the open for about 2 weeks, some are very slow to grow and others show signs that they are not in the best of health. These first 3 photos show Amnesia Haze by Soma strain and the last 3 are The Ultimate Can anyone shine some light on these issues he's having. Thanks,
  10. hi guys I noticed the leaves going brown and curling and becoming brittle and disintegrating on Friday on Saturday I did a flush and they still haven't dried out from that is this some sort of lockout ,nute burn or deficiency they looked fine one day then two started to look like this another one is just stating to show signs on its leaves of brown spots these are super skunk in 15 liter pots week six 12/12 flowering westland seed compost biobizz grow and bloom bio heaven 600 w lamp average 26-28 day time 20/21 night passive intake 4 inch out air cooled hood I have ph tested the soil at 6.1 run off at the beginning and when flushed it was reading 6.3 I have never altered the ph of the water while feeding from the tap its at 6.8-6.9 is this a calmag problem or something more serious thanks for your help here as this is my first grow
  11. A few of the leaves on my Power Africa have started developing a few yellow spots. I have moved the light further away now. 16" away 400w MH/HPS combo But after a few days the problem still persists. Can anyone with more experience give me any pointers as to what this problem could be.