Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


ImbaPal

What's wrong with my plant? Please help

24 posts in this topic

Hi everyone.

 

Its my first hydroponic grow, I have one plant, its a Northern Light Auto.  She had some stress which put her to a stunned state for a week. I accidentally added some tap water to solution. Later, she had another stress because of too high pH. She had some male preflowers which i cut away. She started to flower only at week 5, and now she is 7 weeks old. Light schedule is 24/0. She does not look like a Northern Light, it have thin leaves, a lot of small flowers sites but no smell and no resin. What shall i do? Shall i just throw her away? Do i have any chances to get any smoke from her?

 

Please excuse my not native English, and thanks for help!

 

large.Untitled-2.jpglarge.Untitled-1.jpg

Share this post


Link to post

I can't tell from the pic my friend, ad they look pink from the lights, so a pic under natural light or camera flash would be more telling.

 

It's probably that you're not being very patient, which I can understand, but generally at week 2 of flowering you won't smell much at all really & trichomes don't kick in fully until week  3 or 4 depending on the strain. Northern  lights is a sativa based hybrid I think, which means you could be waiting another 8 or 10 weeks before your bus are fat and ready to harvest. 

 

A better pic would help to diagnose any possible deficiencies though. :yinyang:

3 people like this

Share this post


Link to post

Heat stress

3 people like this

Share this post


Link to post

I hate to be a stick in the mud, but what do you mean added water to solution, do you mean it messed up you PH?

 

Also do you have a hygrometer in the grow area? It looks pretty packed in there so if its drying out beyond 30% that could explain the droopy leaves as well as the taco's.

1 person likes this

Share this post


Link to post
1 hour ago, AKPOG said:

It's probably that you're not being very patient, which I can understand, but generally at week 2 of flowering you won't smell much at all really & trichomes don't kick in fully until week  3 or 4 depending on the strain. Northern  lights is a sativa based hybrid I think, which means you could be waiting another 8 or 10 weeks before your bus are fat and ready to harvest. 

 

Thanks for answer, here are better pics with natural light. Its auto strain so it should be ready in 10-11 weeks from seed to harvest. And Northern Light Automatic is a 80% indica and 20% ruderalis, thats why i am so concerned about leaves shape and overall height. I did a lot of LST on this plant and it still looks stretched.large.c.jpglarge.b.jpglarge.a.jpg

Share this post


Link to post
41 minutes ago, GreenVision said:

I hate to be a stick in the mud, but what do you mean added water to solution, do you mean it messed up you PH?

 

Also do you have a hygrometer in the grow area? It looks pretty packed in there so if its drying out beyond 30% that could explain the droopy leaves as well as the taco's.

You are welcome. I have accidentally added chlorinated tap water to solution and roots became brown. And yes, i had some pH fluctuations as well which of course was corrected when discovered.

 

Yes I have a hygrometer and i have high humidity, about 60-70%

 

1 person likes this

Share this post


Link to post

It's got a long way to go that mate

Share this post


Link to post
1 hour ago, michaeldbc said:

Heat stress

Thank you. Its very possible, i use blurple LED, 125 real watts and my grow box is 40x40 cm.  Its now have both veg and bloom modes on, i could try to set it to bloom only. I used both because  my girl was stretching like a crazy all the time.

1 person likes this

Share this post


Link to post

What are your temps? Night shouldn't be an issue atm but in daytime I wouldn't be a happy bunny if my temps rose beyond 27°

Share this post


Link to post
Just now, ImbaPal said:

added chlorinated tap water to solution and roots became brown.

 

The chlorine in tap water shouldn't be turning your roots brown. But if they have turned brown have you checked for Pythium?

1 person likes this

Share this post


Link to post
Just now, michaeldbc said:

What are your temps? Night shouldn't be an issue atm but in daytime I wouldn't be a happy bunny if my temps rose beyond 27°

I am cooling my box with cola plastic bottles frozen in refrigerator. Temp of solution 19-20 C and under the lamp it could be a bit warmer, may be 25.

Share this post


Link to post

I'm barking up the wrong tree then I'm afraid mate lol

Share this post


Link to post
Just now, GreenVision said:

 

The chlorine in tap water shouldn't be turning your roots brown. But if they have turned brown have you checked for Pythium?

Well, it happened when i changed solution. I decided to put her in a clean ph adjusted water. I have used just plain tap water filered through Brita filter. After a day, when i started to change solution again all roots was brown. After that, she was stunned for a week, and sprouted more new white roots. Roots was not slimy, just brown. It was at week 3.

1 person likes this

Share this post


Link to post

Posted (edited)

Keep both the veg and bloom switches on at this point.  It doesn't look like any Northern Lights I've ever seen; looks more Sativa than anything. :unsure:

Edited by JJJ
2 people like this

Share this post


Link to post
Just now, ImbaPal said:

Well, it happened when i changed solution. I decided to put her in a clean ph adjusted water. I have used just plain tap water filered through Brita filter. After a day, when i started to change solution again all roots was brown. After that, she was stunned for a week, and sprouted more new white roots. Roots was not slimy, just brown. It was at week 3.

 

It wont be because of filtered or unfiltered water, brown roots are the result of certain nutrients, organics being used, warm temps, Pythium or in rarer cases severe PH imbalance. 

 

Whats the PPM / EC of your water, because you either have a K def or nutrient burn on the way by the looks of it. 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now