Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
calif123

One of the little ones is ill!

Hi,

One of the little ones is looking droopy and has a brown/blackish leaf tip and a bit of yellow discoloration. They are on EC 0.4, very mild mix of the plant magic range. Its been pretty hot recently , but I suppose the others would have suffered similarly if tit was due to the heat, but they seem fine.  Does anyone know what it may be from these bad (sorry) photos?:

 

can see one of the healthyones in the background:

large.2.JPG

 

Leaf tip discoloration:

 

large.1.JPG

 

Thanks for any advice

Edited by calif123

Share this post


Link to post


It just occurred to me - I sprayed them all with that Evolution spray from plant magic last night. That particular plant got a good splashing of it. Had to ping the drops off with my hand. Could it be that? Anyone use Evolution? Cheers

Share this post


Link to post

I doubt it, sprays usually scorch leaves before the plants droops like that, that looks like something attacking the plant biologically to me, but I could be wrong

Share this post


Link to post
49 minutes ago, ratdog said:

I doubt it, sprays usually scorch leaves before the plants droops like that, that looks like something attacking the plant biologically to me, but I could be wrong

 

 

Any idea what I can start googling? The droop and the leaf marks appeared at the same time.The plant was ok a couple of days ago (bottom left):

 

large.IMG_3900.JPG

 

Cheers

Share this post


Link to post

Looks a lot better in the second pic mate, I would give it some time to get it together.

1 person likes this

Share this post


Link to post

the latest pic looks good, nothing really to worry about imo

Share this post


Link to post

Sorry guys, I posted the second photo because that is from a couple of days ago (thursday) when all was well - to give an after and before photo. Indeed it did look better, but now it really looks bad, and deteriorating rapidly. The root are white coming 3-4 inches out the pot into the res below, just like the rest.  I have no idea what to try. Please help, it would be sad to retire one this early in the game :)

Share this post


Link to post

Going to replace the res with stronger nutes. The only thing I can think of is that for some reason my nutes are not strong enough.

 

I started with around:

 
plant magic (in mix order)


*40 litre*        prescribed dose        my dose   
magne-cal+     20ml                             5ml

Root stim        100ml                           20ml
Enzyme           80ml                            15ml
ignition            80ml                           15ml
silica               20ml                            5ml

DWC A            20ml                            5ml
DWC B            20ml                            5ml
 

 

I since realise I was looking at both the Grow and Bloom schedules (put everything from both charts in) so in the first res I put Ignition and Magne-cal+ at the above rates.

 

The new res does not have ignition, but does have Magne-cal+. I realised I was looking at the wrong charts half way through mixing the second res :)

 

So my new res is:


*40 litre*        prescribed dose        my dose   
magne-cal+     20ml                             20ml

Root stim        100ml                           70ml
Enzyme           80ml                            70ml
ignition            80ml                           0ml
silica               20ml                            20ml

DWC A            20ml                            20ml
DWC B            20ml                            20ml

 

After adding that lot, the EC went up to 0.7, which i think I should keep it at for now (coming into week 4 from seed) (?).

 

Does this sounds about right? Starting them off on *way less* and then upping it like this? I've heard of lots of noobs over nuting the plants, but maybe I went too far the other way and that particular plant (with droop leaves) is just the first of them to drop due to lack of nutes. Appreciate any guidance/comparision points.

 

Cheers!

 

Edited by calif123

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0