Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Search the Community: Showing results for tags 'small new growth'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
    • Announcements
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • One Tree Horticulture
    • Vapefiend - The Vaporizer Specialists

Calendars

  • Community Calendar

Found 1 result

  1. First ever grow, Hi all, so I have had issues with my 2 girls soil (John innes no2) was always wet, bad lights in beginning , recently found a gnat or 2 jumping and flying around, caught a couple now but doesn’t seem bad for now, recently been seeing yellow spots appearing on some leafs so had a look online found out it was something beginning with S forgotten the name as I’m here writing but I see a good treatment for it was neem oil which also helps with prevention from pests to your plant so have ordered some of that, for 3 to 4 weeks they were under bad lights I bought cheap from eBay, also ventilation wasn’t great as had no inside fan circulating air and was relying on air vent and extractor fan to help circulate, they are now 6 weeks and have had mars hydro ts1000 above them for couple weeks, and have a fan inside tent, also have a heater to go below pots to help dry out soil , my light does have a dimmer and is 150w at max, I have put them on max about 20 inches from plants for a week then after doing some reading of seen you don’t need them full blast at that height? They are both females (white hairs showing from a week or more now) am I at preflower stage? Or still veg, as the timing I guess should be in pre flower? But I know I’m in slow growth so not really sure where I stand, If anyone can have a look at my girls and let me know, what could be done or what I’m doing wrong or what could be going wrong, if my lights being at max is ok? And if so what height is best, a lot of new growth happening but not much in size in general, been also doing some lst last couple of weeks, I have also today done some snipping to some leaves that were to big and some that had yellow spots so it’s not as bushy as it was but still tiny, also due to plant being always wet at the bottom, I have not been feeding it properly, and only given 1ml of fishmix since week 3 to 6 and little root juice but only using about 300 to 400ml as bottom still wet (just trying to get some food to them to help them grow during slow growth of being to wet) not sure if I was making it worse or not , hard to find all the answers online. yesterday I added 1.5ml per litre fish mix and 1.5ml per litre of bloom so it was its first bloom feed at week 6 and the end of week 6 at that, as tomorrow is the start of week 7 from seed in soil, any tips/advice/help greatly appreciated thanks all