Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sport

For all sport related chat

683 topics in this forum

    • 183 replies
    • 27,988 views
    • 3,455 replies
    • 123,908 views
    • 3 replies
    • 98 views
    • 3 replies
    • 178 views
    • 4 replies
    • 88 views
    • 5 replies
    • 133 views
    • 3,882 replies
    • 214,055 views
    • 10,403 replies
    • 381,160 views
    • 7,130 replies
    • 358,578 views
    • 104 replies
    • 5,640 views
    • 0 replies
    • 130 views
    • 637 replies
    • 45,023 views
    • 3 replies
    • 123 views
    • 5 replies
    • 162 views
    • 0 replies
    • 131 views
    • 19 replies
    • 439 views
    • 1 reply
    • 186 views
    • 9 replies
    • 369 views
    • 10 replies
    • 298 views
    • 1,986 replies
    • 43,688 views
    • 535 replies
    • 28,982 views
    • 92 replies
    • 2,733 views
    • 0 replies
    • 203 views
    • 4 replies
    • 312 views
    • 514 replies
    • 29,776 views


  • Posts

    • harvestreaper
      yea she quite a size,,,  she was planted out  may 9th heres the pic
    • Mestizo
      Tha God Fahim and Mach Hommy. All Griselda shit is smashing it. The only thing I can listen to at the moment.   
    • Dark Mavis
      I had a nice selection of plants in a new plot a few months ago, but the biggest rain storm we've had for years, smaged everything to pieces. It literally washed the pots clean of every trace of soil. So, since I still had time for an auto grow, I went back to my old site (Cus that's where the big pots were stashed!)  As I always get with autos, tehre are some issues, and a few more hard rain storms haven't helped. I do seem to love these last minute against-all-odds grows. I have pics, but I don't remember how to post them. I seem to remember having to upload them here and then get the link, but I can't find the link. Unless I can just pasted the URL or that "insert other media" button down there does something. Okay, so here (if I didn't screw this up) is why I love this grow site. It's a rocky hillock, with the only access being by climping up this vine on the North side.   These are the plants. Plants one to four are Afghan Skunk autos and plants five to seven are Girl scout cookies autos. The Skunks are around 7 weeks old. The cookies are around 3 weeks old. I'm not sure if it's a coincidence if the plants on the left are all doing better. Plants 1 to 3 are in a mix of John Innes #2, coco and perlite in roughly equal amounts, I'd guess. Plant 4 is (I THINK) In a mix of random multipurpose compost (wilkos, I think), soil from my garden, and perlite. Not sure if there was coco in there. plants 5 to 7 are in John Innes #2, coco and perlite, except the perlite was rinsed first, and there's not as much perlite, and a lot more coco. Plant 1 seems to be doing well, and 2 and 3 are ok, but plant 4 is pale and the lower leaves have already shrivelled. It looks a lot like nitrogen deficiency, but I have no idea. Any suggestions? Disease from my garden soil? Here are some pics of the plant in question: This one gives a better idea of how pale it is compared to it's sisters: In terms of sheer mass, it's like 1/10th the size of plant 1, despite germinating at the same time and being in the same conditions. Gotta be the soil? The other plants seem to be doing better. Looks like something has nibbled a leaf tip here on the upper left. And plant 1 had these odd patches on one or two leaves: I haven't used any kind of pest control at all as yet. Other than the slug pellets. I don't like 'em, but the site is far from home and the weather has been strange! As for the cookies...I dunno. None are doing great for three weeks old, but number 6 looks in really bad shape. As can be seen on plant 4, I think something (caterpillar by the looks?) has munched the sides of the leaves. I'm not gonna give up on any of them though. The cookies never got the best start in life. They had a few days of strong sun, then some pretty bad rain for a while.  
    • GreenVision
      Choose your weapon situation really, I don't think there is enough wallop on the mars 300 to really start going into spectrum or useable light.   Me personally, at that level of growing Id be going with the HID. Neither is going to give you masses of buds, so unless there was height or serious heat restrictions I think you would do better with the HPS.   I have 4 Vipars of similar size and output. I also have a 250 digital HID. If I was growing a pair of autos I would reach for the HID I think. The LED's would work with no issues what so ever, but for this size of grow, the HPS.