Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Bazzie

First attempt - Oxypot

123 posts in this topic

Looking good mate, you can see the plant has matured nicely since Tuesday. Curing is an ongoing process drawn out over months just so ya know. 

1 person likes this

Share this post


Link to post

Still waiting :)

There's a few ambers on the buds, but not many yet. 

 

large.Screenshot_20190707-212143-360x740.jpglarge.MVIMG_20190707_225430.jpglarge.IMG_20190707_225518.jpglarge.IMG_20190707_225103.jpg

2 people like this

Share this post


Link to post

I chopped the 2 biggest top bits last night. They were leaning heavily and one looked like it had light damage maybe rot from the dying leaves?

Emptied the pot from the drain and refilled yesterday, this morning pot was nearly empty and the floor was wet :( not sure if I damaged it while removing from the bricks to increase height to lights or its from the drain (seal looks dry and milky)

Today I quickly filled a bucket with water straight from the tap and added the little bit that was left in the oxypot to the bucket along with the airstones and dropped it on top. I'm away now till tomorrow so it'll have to do.

 

To dry I hung the 2 top buds (1 looks lovely the other looks okish) in a box outside the tent with a hole that fits snug around the 4" inlet fan to the groom. Cut 2 x holes on the opposite side of the box. It's a garage and I'm guessing the temps right now will be right.

 

2 x top buds chopped:large.IMG_20190716_233715.jpg

 

Hanging:

large.IMG_20190716_233604.jpg

A couple of days b4 the chop - top buds leaning even more by the time I chopped & 1 browned off and just looked like poo :(

large.IMG_20190714_222036.jpg

 

Not Very green :(

large.IMG_20190714_222010.jpg

 

Trichomeslarge.IMG_20190714_221934.jpg

 

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now