Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Russell44

Slowest grow ever?

27 posts in this topic

Hi All, I did an intro in the newbies page - the principle reason I joined (but not all) was to get some advice.

 

I bought a kit on ebay 90x90cm - it's all the space I got - 300w lighting, Canna A + B fertiliser, added a small heater that keeps the temp between 14 & 20 deg, lights on overnight, water every 3rd day to overflow, plastic pots ~ 8" across and 12" high,

 

Planted my 3 seeedlings (Money Maker) in the grow tent June 1st - started the 12x12 light cycle August 1st - now 5' tall and just beginning to flower! - started with Bloom 1-3-4 fertiliser.

 

They all look healthy. My question is - should it take this long? and how can I speed it up?

 

medium.DSC01512.JPG.a9b68f7d584f11405124

Edited by Russell44

Share this post


Link to post

12 weeks before they flowering started, is that right.

 

Share this post


Link to post

Alright there @Russell44

 

Welcome to Uk420.

 

Firstly I would say that 14 -20 degrees is a bit cold, aim for a lights of minimum of 21, and a lights on max of 28/9, the cold can drastically slow things down.

 

Your probably looking at least 8 even 10, possibly 12 week for flowering but that is pretty strain specific.

 

Seams you have been flowering these a while, you usually will see flowers developing within two weeks of flipping the light, yours look about 2-3 weeks to me, 

 

Anyway my dinner is about to walk through the door so take it easy.Jj:yinyang:

 

 

4 people like this

Share this post


Link to post

are you sure you don't have any light leaks mate? if not then i would also say its been the cold what's slowed them down, you want the temps at least above 20c during lights off....

2 people like this

Share this post


Link to post

Your temps sound way too cold, which would explain a slow veg.....300w....of what? CFL by any chance? :unsure:

2 people like this

Share this post


Link to post

What medium are you using soil or coco? How far above the plants is the light? I agree that it's too cold. Get those temps up. I suspect some overwatering but I'll wait for the answers to the two questions.

2 people like this

Share this post


Link to post

TBH you're lucky they are growing at all with lows of 14c - I've managed to stop a plant in its tracks with lows of 18c!

 

A wee oil filled radiator should help, but many folks, myself included, have taken to using something under the pots to keep the roots around 20 - 22c... Get the roots in that range and things should speed up, unless @bearukc is right about the watering...

 

Good luck! :v:

 

 

Share this post


Link to post

I'm using Coco Pebble Mix soil - I'll investigate...pot warmers?

 

Thanks for all your great feedback :)

Share this post


Link to post

After 12 weeks of 12/12 they should be pretty much done by now. Id hazard a guess at a light leak or your timer isnt set right

2 people like this

Share this post


Link to post

Shit lamp.

Sorry.

1 person likes this

Share this post


Link to post

You say youŕ lamp is 300w?  What type of lamp are you using?

What is the k rating of your lamp?

 

1 person likes this

Share this post


Link to post

Yes, 300w CFL 6500/2700 k rating 19,500 lumens - what would you suggest as an alternative?

Edited by Russell44

Share this post


Link to post

Something like a 250 HPS in that space.

It does seem odd that you flipped them so long ago and that's all the flowering they've done.

I'm sure your temps are a factor, but as @Prophet mentioned, I'd check for light leaks, and check your timer is set correctly.

I flowered under a 300w CFL on my first grow, it's not ideal but you should be seeing better results than that...

Edited by Captain Bonglington

Share this post


Link to post
1 hour ago, Captain Bonglington said:

 

I flowered under a 300w CFL on my first grow, it's not ideal but you should be seeing better results than that...

 

 

I've done loads of very cold CFL grows. They take ages but nothing like 12 weeks to start flowering.

 

The OP's issues are down to something else in my opinion.

2 people like this

Share this post


Link to post

At lights off,temps for roots should be about 20c,and its a good idea to have air temp about 20-22c,that will help to keep RH in check,which means less chance of mold/bud rot developing. Use an elctric blanket or heat mat under the drip tray in the tent to warm your your roots.

Edited by ursus1000
spelling
1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now