Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


It's 420 somewhere

What to do when 1 plant is ready to flush and the others aren't in a hydro setup

I am growing 4 plants in a Wilma using hydroton.. I had some issues at the start but seem to have got through it.. 

 

The problem I have is one plant is looking ready to start flushing (70% of the pistils are red) but the other 3 plants are still all white and look 2/3 wks behind. 

 

Do I take that 1 plant off of the Wilma to flush manually or leave it while the others catch up? What's best for the crop, I don't want to ruin it. 

 

Any advice would be a great help. Thanks 

Share this post


Link to post
1 hour ago, It's 420 somewhere said:

Do I take that 1 plant off of the Wilma to flush manually

 

You could do this ( by physically removing it you will prevent the main wilma tank getting diluted by the run off), or alternatively you could let the one early plant go further if you think the others will be done soon.. 

Share this post


Link to post
3 hours ago, monkeypig said:

 

You could do this ( by physically removing it you will prevent the main wilma tank getting diluted by the run off), or alternatively you could let the one early plant go further if you think the others will be done soon.. 

 

I think the others will need at least 2 more weeks to get to the same stage as this one, maybe even 3.. 

 

Will I ruin the plant that's ready to flush if I leave it for another 2/3 wks before I start flushing? 

Share this post


Link to post

if they were all flipped at the same time, then you will be ok I reckon, but check the trichs.

I don't bother flushing n hydro, I just reduce the feed for the last fortnight (cue the haters), because ive tried flushing for a wek, flushing for 2 weeks and not flushing at all, and im fukd if I can tell the difference in the bud, when its grown hydroponically. (cue more outrage)

 

I can tell the difference in mud and coco tho. Maybe its because im feeding less in hydro, I don't know, but personally I wouldn't worry about it. If you are concerned and the trichs are looking much nearer finished, then as said, just take the dripper out and hand flush them. 

Edited by badbillybob
2 people like this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now