Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Rusted Roots

I f**ked up

23 posts in this topic

Morning OG’s

 

Just a rookie here still making rookie mistakes, can anybody help diagnose? 
 

If I was to make an inexperienced guess, I’d say the little ogkz is struggling with a nitrogen excess.. and the 2 bubbas gifts have been overwatered and are still recovering but am not sure.. any help or advice would be appreciated!

 

large.IMG_0317.JPGlarge.IMG_0318.JPGlarge.IMG_0320.JPG

Share this post


Link to post


what are your temps like mate and humidity?

 

do the pots feel heavy or light ? 

 

been giving them anything ?

Share this post


Link to post

It does not look like nitrogen excess. What soil type are you using? some soils contain slow release ferts that are too hot for growing  cannabis..

Share this post


Link to post
3 minutes ago, twigs said:

what are your temps like mate and humidity?

 

do the pots feel heavy or light ? 

 

been giving them anything ?

Thanks for stopping by twigs, Temps are holding between 24/26 lights on and 18/20 lights off. Rh is 40\50%. 
 

I watered on Friday night 300ml each, feel not heavy but not light either. no nutes given.

Share this post


Link to post
8 minutes ago, neothe1 said:

It does not look like nitrogen excess. What soil type are you using? some soils contain slow release ferts that are too hot for growing  cannabis..

Thanks for dropping in, funny you mention that, I’m using westlands multi purpose but it does say 4month feeder on the bag, the blue cheese and super skunk are loving it but these 3 gals are the only ones showing problems 

Edited by Rusted Roots

Share this post


Link to post

An ‘experienced’ friend of mine said calmag and ph problems, I thought calmag def was just LED grows, and as for ph it says on the bag of this westlands that it manages/buffs itself so I didn’t think itd be that either. 

Edited by Rusted Roots

Share this post


Link to post

compost manages its own ph

 

dont let the temps get below 20 minimum, to me they look cold which if they are will stop movement of nutes and will make them ‘look’ like a deficiency when there isn’t one..

 

i am hung over though see what others say :stoned: 

2 people like this

Share this post


Link to post

@Rusted Roots

 

Cal mag is not necessarily just with LED grows. I live in a soft water area and add a dash occasionally during grows. Where are you measuring your temps? If it is not floor level then your roots are too cold. 18 degrees in the tent will not be 18 inside them pots, especially at lights off. Get a heat mat and see how that goes. What lights are you growing with? 

2 people like this

Share this post


Link to post
26 minutes ago, Larry Badgeley said:

@Rusted Roots

 

Cal mag is not necessarily just with LED grows. I live in a soft water area and add a dash occasionally during grows. Where are you measuring your temps? If it is not floor level then your roots are too cold. 18 degrees in the tent will not be 18 inside them pots, especially at lights off. Get a heat mat and see how that goes. What lights are you growing with? 

Morning larry, i didnt know that, learn something new everyday!
Well, all pots are currently not sat directly on the floor, there raised 20cms off the ground. ive got some pictures of the other girls who seem to be doing better than the ones i shared above. if it was temps then wouldnt it be affecting all the girls? Also, i have another OGKZ growing which is almost twice the size of her poorly sister above, and i have another bubbas gift who also seems to be doing better than her two poorly sisters.large.IMG_0325.JPGlarge.IMG_0322.JPGlarge.IMG_0327.JPG

Edited by Rusted Roots

Share this post


Link to post

first pic is ogkz, second is blue cheese, and the third picture is superskunk but if you look to the top left of the picture you can see the healthy bubbas gift

Share this post


Link to post
46 minutes ago, twigs said:

compost manages its own ph

 

dont let the temps get below 20 minimum, to me they look cold which if they are will stop movement of nutes and will make them ‘look’ like a deficiency when there isn’t one..

 

i am hung over though see what others say :stoned: 

do you think the other girls look cold too?

Share this post


Link to post

@Rusted Roots. A heat mat won't do any harm anyway. Just a thought.

Share this post


Link to post
1 minute ago, Larry Badgeley said:

@Rusted Roots. A heat mat won't do any harm anyway. Just a thought.

Ill see if i can borrow one from friend. There under a 400w hps dual spec atm, i have a 600w too which a friend said i should be really using now as theyll prefer the high temps in veg and switch back to the 400 for bloom, what do you think bud?

Share this post


Link to post
1 hour ago, Rusted Roots said:

Thanks for dropping in, funny you mention that, I’m using westlands multi purpose but it does say 4month feeder on the bag, the blue cheese and super skunk are loving it but these 3 gals are the only ones showing problems 

I Had the same from Westlands on my last grow mate 2 Mazār-i-Sharīf showing what looked like nitrogen excess in early flower 2 other strains Barneys Peyote and Ayahuasca Purple Loving it.I stopped feeding the I-Sharīf probably 4 weeks in flower and it stayed the same until chop at week 10.I was putting it down to me being a novice LED grower, Now I,m putting it down to the I-Sharīf Being light feeders/Westlands being hot 

Edited by Jimboo

Share this post


Link to post
2 minutes ago, Rusted Roots said:

Ill see if i can borrow one from friend. There under a 400w hps dual spec atm, i have a 600w too which a friend said i should be really using now as theyll prefer the high temps in veg and switch back to the 400 for bloom, what do you think bud?

 

More thank likely the other way round. I grow with LED's and am not that experienced with HID but I am sure that in flower they will benefit from a powerful light.

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now