Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Ricbud

Sick autos week 4-5 veg

16 posts in this topic

Hi guys was wondering if anyone could help me troubleshoot what might be going on, transferred autos to a different tent week 4 of veg, new light also, moved from Mars hydro ts600 to lumatek 200w. No complaints there, however in last few days, things seems to have stopped, drooping leaves on every plant and a few of the autos have been getting rusty spots and very light coloured new growth, all in biobizz light mix with 2ml/l canna Terra Vega was wondering if anyone could help me work out what's up, I have no faith in myself and lots in you guys, as have been a resident lurker for years and trust in your opinions, sorry for rambling!

 

PXL-20211122-145410254.jpgkeybank national association

Share this post


Link to post


To me bro that looks like a Mg deficiency. Be better to have another photo of the whole plant as well.

If it is a deficiency, you may - and I do stress may - need to address the water source for a Ca:Mg imbalance. Which is what I have got to do to sort out the deficiency issues im having with mine.

- Having said that..... and re-reading your post, you are growing in a style that I know nothing about. I use coco.

hope it helps..

 

 

mysticriver 

1 person likes this

Share this post


Link to post

Your temps ok ? Or changing ? 

1 person likes this

Share this post


Link to post

What they said, id bet on it to.

 

Mg def, or lockout due low temps. If its low temps  and you added nutes your compo may be full of nutes already but roots couldnt take it.

 

Set temps straith and add 1ml cal mag per L of water IMO. If its that plants will perk up in a day.

1 person likes this

Share this post


Link to post

Christ you guys are Yoda like! yes, the temp has been changing as had to put them in the attic out of the way for a couple of days, back to 26°c and 60% ish humidity now, will get a full pic of the plant asap, thank you soo much to everyone who has answered!

Share this post


Link to post
3 hours ago, Herbal Kint said:

What they said, id bet on it to.

 

Mg def, or lockout due low temps. If its low temps  and you added nutes your compo may be full of nutes already but roots couldnt take it.

 

Set temps straith and add 1ml cal mag per L of water IMO. If its that plants will perk up in a day.

 Thank you! Should I wait till next water seen as doing dry/wet or just get some Cal mag into them asap?, also got some Epson salts today as heard they might help, have soft water can I add them too the calmag mixture or would that be overkill? Tia ric

Share this post


Link to post

PXL-20211123-161726099.jpg

 

PXL-20211123-161720500.jpg

 

Pics of full plant (hopefully)

Share this post


Link to post

You need to resize pics and post them in uk420 gallery(your  album).

 

Yes dry wet always so next watering. Add cal mag with your usual nutes no epsoms needed. I dont know how tera nutes are but at this stage id be on 2ml bloom 1ml grow and 1ml cal mag. Bio bizz

Edited by Herbal Kint

Share this post


Link to post
6 hours ago, Jack? said:

Your temps ok ? Or changing ? 

Id be checking that as well.

1 person likes this

Share this post


Link to post
On 23/11/2021 at 10:40 AM, Jack? said:

Your temps ok ? Or changing ? 

Nothing too drastic, hasn't dropped below 15 as far as i know of, have flushed them and considering going back to bio buzz nutes that Ive used before, hopefully should work well with their light mix soil.

Edited by Ricbud

Share this post


Link to post
Just now, Ricbud said:

Nothing too drastic, hasn't dropped below 15 as far as i know of, have flushed them and considering going back to bio buzz nutes that Ive used before, hopefully should work well with their light mix soil.

15c is too low really.  I don't like temps below 22c at root level ever, avoids problems.  If you're in compost flushing isn't a good idea and has probably made things worse. 

Address environment first, always.  Loads of people with soft water struggle with biobizz, consider a swap maybe, something suited to your water. 

1 person likes this

Share this post


Link to post
29 minutes ago, fatboy77 said:

15c is too low really.  I don't like temps below 22c at root level ever, avoids problems.  If you're in compost flushing isn't a good idea and has probably made things worse. 

Address environment first, always.  Loads of people with soft water struggle with biobizz, consider a swap maybe, something suited to your water. 

Steady 27°c now and 22(light off), will have a look at different nutes today.

Is flushing bad in compost because they need constant nutrients or am I way off sorry? Tia for all the advice guys, soo glad to have this community!

Share this post


Link to post
1 hour ago, Ricbud said:

Steady 27°c now and 22(light off), will have a look at different nutes today.

Is flushing bad in compost because they need constant nutrients or am I way off sorry? Tia for all the advice guys, soo glad to have this community!

15c may have caused your problems then, you cant really flush it , when i over do nutes i just add water(maybe some molasses with water to help plant to break down nutes that have bulid up).

 

Just set temps on point and continue with your usuall feed,see if temps were causing problems,if plants perk up after next feeding your good, if not id add 1ml  of cal mag on top of your usuall feeding regime.

1 person likes this

Share this post


Link to post
20 hours ago, Herbal Kint said:

15c may have caused your problems then, you cant really flush it , when i over do nutes i just add water(maybe some molasses with water to help plant to break down nutes that have bulid up).

 

Just set temps on point and continue with your usuall feed,see if temps were causing problems,if plants perk up after next feeding your good, if not id add 1ml  of cal mag on top of your usuall feeding regime.

 This seems to have done the trick, plants have definitely perked up today, thanks very much! Will let you know how it all ends up 

Share this post


Link to post

So after storm arwen plants were in the dark for 4 days at 2°c nothing I could do about it, thought they'd all die, but apart from stunting them, they all seem to have weathered the storm?!

 

However (deep sigh) still have alot of dodgy looking leaves, although budding seems to have started pretty much everywhere, am feeding 2ml grow 2,5ml bloom 0,8ish Cal mag water ph'd at 6,2 from tapwater, left to sit till room temp for 6 hours. Light is a lumatek 200w at 100% any help much appreciated as always, stay safe and well! 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0