Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Matthew420

Wilma help

38 posts in this topic

Hi guys really struggling since moving to a bigger wilma system. Mega slow growth unhealthy plants . Some plants have grown a good root system in 3/4 weeks in the pots and some are still small seedling sized plants where roots have not spread much. Lots of yellow and brown lower leaves. Have an ec of 1 using ionic nutes. Temps around 26 with lights on 

 

just cant get this right and its bugging me tempted to go back to soil at this rate . Growth just seems really slow

Share this post


Link to post


@Matthew420 you check ph everyday.  You in flower m8.  I use ionic as well. 
i feed no lower than 1.0 ec the first feed then feed 1.2 then 1.3 

feed at least 1.4 in flower all the way through 

is your water to cold ?.  

Share this post


Link to post

Check ph everyday swings from 5.5-6.5 over night. Waters around 22-24 degrees early veg so wilma res isnt that shaded yet

Share this post


Link to post

@Matthew420 you got any pics. 
how often you watering in veg.  I hand water in veg and wait until the pots are a bit lighter before I water. 
how big are your plants now 

1 person likes this

Share this post


Link to post

Still small mate maybe 6-8 inches tall 3 15 mins watering over the 18 hours mate 

Share this post


Link to post

Can take some pics later on but always have issue resizing for here

Share this post


Link to post

Stop watering 3 times a day.  You only water like that when in flower.  
up the feed to 1.3 ec 

1 person likes this

Share this post


Link to post

You in coco?

If so which coco.

Ionic works best at 7ml a litre in coco ime 

What size pots are they and have you got roots at the drain holes?

Im thinking your overwatering too mate

Get some pics up

1 person likes this

Share this post


Link to post

18litre pots and pebbles mate. Didnt think you could over water in pebbles

Share this post


Link to post

Ahh....that changes everything.

I'd have em on all the time if they were mine.

Did you rinse them fuck loads before putting them in the.pots?

Is there any dust in the res?

Or pull em and get a couple of bags of canna coco and replant...youll never look back!

I know its not what you wanna hear but

Pebbles are the biggest pain in the area ever.

 

1 person likes this

Share this post


Link to post
Just now, stu sleeper 20vt said:

Ahh....that changes everything.

I'd have em on all the time if they were mine.

Did you rinse them fuck loads before putting them in the.pots?

Is there any dust in the res?

Or pull em and get a couple of bags of canna coco and replant...youll never look back!

I know its not what you wanna hear but

Pebbles are the biggest pain in the area ever.

 

large.B062597A-D90B-4EDE-B297-B8DCF5D86D8B.jpeglarge.9DCDEC2B-9553-45D8-A6D4-AAD1ECCDEB32.jpeg

Share this post


Link to post

I only use coco in my Wilma m8. 
dont no anything about watering with pebbles.  
definitely up the feed. 

Share this post


Link to post
4 hours ago, Matthew420 said:

3 15 mins watering over the 18 hours mate 

 

They're starving bud, my system is similar and I water 15mins on 30mins off 24/7.

Raise your ec as well, what's your background water ec from the tap?

Share this post


Link to post
24 minutes ago, stu914 said:

 

They're starving bud, my system is similar and I water 15mins on 30mins off 24/7.

Raise your ec as well, what's your background water ec from the tap?

Background doesnt register on my device in scotland so really low . Ec currently is at 1.3 roughly 0.9 ionic grow and 0.4 cal mag. 
 

will i up the watering schedule and feed?

Share this post


Link to post
3 minutes ago, Matthew420 said:

will i up the watering schedule and feed?

 

If you are reading zero background then I would add calmag first to get ec of 0.2, then nutes to bring it to 1.0 to start with.

PH start at 5.6 and allow it to rise to 6.5 before re-setting.

Res temps should be 18c - 23/24c...do you have a heater in the res?

Increase the feed periods to 1 x 15mins an hour lights on and off and see what happens.

What are your room temps and humidity, lights on and off?

The lower leaves won't recover so I'd remove those.

atb

 

 

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0