Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


NezA

Inkbird Environment Control Automation - VPD Made Easy!

260 posts in this topic
On 10/03/2021 at 5:11 PM, pheerles said:

I signed up on this site just to be able to comment on this thread.  I'm in the US, and have a similar set up and wanted to find out how to further tune my tent.

 

Anyhow, running through the OP stepped automation I ran into an issue where multiple automation steps applied - for instance, when one automation rule with a temperature condition (e.g. 'less than 20C') fits, so do all the other ones above that temperature setting (e.g. 'less than 21C', 'less than 22C', and so on).  At this point it matters which automation rule is higher in the chain (I suspect this relies on priority of automation rules, and likely which rule is placed closest to the top of the list).  I discovered this because while checking the status soon after configuring these rules, I found that the current RH value did not correspond to the proper rule.  I might not be explaining this correctly, but hopefully someone can see what I'm saying.

 

In order to fix this, on each rule I've further defined the applicable conditions to reflect a low-hi window of temperatures - e.g. 'more than 20C', 'less than 21C', and configured the rule to only trigger when ALL conditions have been met.  It is unfortunate that there is no option for "more/less than or equal to" but seeing as how temperatures are highly mobile and don't just land haphazardly along the spectrum, this shouldn't be much of an issue.

 

I'm guessing it doesn't effect those that have also created single condition rules much, but hope it helps anyway.

 

Hmmm, guess I cannot insert/attach a photo.

I had exactly the same issue, it would adjust no problem as temperature cooled but would get stuck and stop adjusting humidity when the lights turned on, this solved the problem, thanks for sharing!

1 person likes this

Share this post


Link to post
On 1/13/2022 at 6:33 PM, Woozy said:

I had exactly the same issue, it would adjust no problem as temperature cooled but would get stuck and stop adjusting humidity when the lights turned on, this solved the problem, thanks for sharing!

@pheerles Seems there is an inkbird pro app available now that will do what you want;
large.F2465360-CD7E-43AC-B59A-ABFCB5191F1A.png

1 person likes this

Share this post


Link to post

Posted (edited)

outstanding post,  probably read through it about 5 times, as i thought i had a faulty unit, no i had the wrong app lol.. now i have purchased both units wifi models, and set it all up today, again thought i had a issue starting with creating a light on, lights off time, if the time has passed, the unit wont turn on.. for example, i was setting this up about 12.30. my lights on was schedule too 25c at 11am- 5am, but because 11am had passed, the schedule wouldnt start, but i did a test schedule to start in 10 mins time, and all worked perfectly, then i will continue with lights off 5.01am- 10.59 15c. with added rh values and message centre, so it send u a message in app, that schedule has started, i purchased both my units from auction site, seller, windemomo or mixtea with best offer £30 for each unit...

 

 

Edited by Tidy_IOW
1 person likes this

Share this post


Link to post
3 hours ago, Tidy_IOW said:

if the time has passed, the unit wont turn on..

 

If your trigger condition is a time the action won't trigger until that time occurs that may be the following day.

 

If you have this issue you can just manually change you SV to whatever setting is correct the time trigger will then apply going forward.

2 people like this

Share this post


Link to post
11 hours ago, NezA said:

 

If your trigger condition is a time the action won't trigger until that time occurs that may be the following day.

 

If you have this issue you can just manually change you SV to whatever setting is correct the time trigger will then apply going forward.

All working as it should today.. thanks for this thread and your time to comment 

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now