Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


EggNigma

Northern Lights Auto 9Ltr and 12Ltr, 2x2 tent - Day 35

32 posts in this topic

Posted (edited)

Quick intro - this is my first grow in ten years so started small in a 60x60x140cm tent.  Went with Northern Lights auto from Seedsman largely due to my concerns regarding smell (nosey neighbours!).  BioBizz Lightmix with BioBizz Fishmix/Grow, Bloom and Calmag.  SF1000 LED growlight. 

 

Due to size constraints I went with one 12Ltr and one 9Ltr but soon realised I had temperature control issues... Where I'm growing is too cold!  This is definitely not a problem I had heard of back in the day of HPS heat issues - LED's have come a long way!  So what little space I had is largely taken up by an oil heater that I have to keep running constantly and my humidifer is also pumping out the de-ionised water rapidly.  Add into the mix the fact that my NL auto shows no sign of flowering and I'm fast approaching 40 days from sprout and the end result is a pretty packed out tent.

 

Having said that, I'm having a fucking blast growing again and wanted to share the fruits of my labours.  I'll try and keep updating regularly if there's some interest.  Been lurking here for a fairly long time and wanted to contribute.

 

Day 34 (9ltr on left, 12Ltr on right)

large.5edffd9299784_Day34.jpg

Thanks 

EGG:skin_up:

 

 

Edited by EggNigma
5 people like this

Share this post


Link to post

looks very nice mate looks like you've trained her nicely too 

1 person likes this

Share this post


Link to post

Nice work! I've always said I'd switch to led one day but I wonder how much elecy I'd save if I had to use a heater as well. I don't use any heating at all with my hps light even in winter. 

1 person likes this

Share this post


Link to post

Posted (edited)

10 hours ago, UKsFinest said:

looks very nice mate looks like you've trained her nicely too 

 

Thanks mate - yea been going in and out every other day or so tying stuff down.  Never LST'd before man, it's been fun being able to control the grow... It makes me feel more involved in the process.

 

9 hours ago, Hone Heke said:

Nice work! I've always said I'd switch to led one day but I wonder how much elecy I'd save if I had to use a heater as well. I don't use any heating at all with my hps light even in winter. 

 

Haha man, I haven't bothered to try and work out the power draw. I prefer to stay ignorant and keep kidding myself that I'm better off with an LED!  I may not have a choice but to switch to HPS in the winter though tbh, a couple of weeks ago when it was 26ºC outside was the first time I was able to switch the oil heater off and even then, temps stayed at about 22ºC.  It wouldn't be too much of a problem if the heater wasn't so bloody big, I've already burnt the tips of a few fan leaves where I've not noticed they were too close/touching the heater.  I tried one of those greenhouse tube heaters but it wasn't effective enough.

Edited by EggNigma
3 people like this

Share this post


Link to post

Posted (edited)

A few more pics to give a better indication of individual sizes...

 

12Ltr plant:

 

large.5ee11f5bb2dea_Day36-12Ltr.jpglarge.5ee11f5dc8d8b_Day36-12Ltrs.jpg

 

9Ltr plant:

 

large.5ee11f5795b35_Day36-9Ltr.jpglarge.5ee11f59ce4aa_Day36-9Ltrs.jpg

 

...And I thought I'd include another pic of the end result of the game of "tent tetris" I played today trying to fit everything in... This one shows a bit of training I had to do to tie down one of the heads that was getting a bit too tall for the rest too.

large.5ee11f5fd0edd_Day36-Tetris.jpg

 

EGG 

Edited by EggNigma
1 person likes this

Share this post


Link to post
On 09/06/2020 at 10:47 PM, EggNigma said:

largely due to my concerns regarding smell (nosey neighbours!). 

Extraction fan and filter.

Share this post


Link to post
1 hour ago, ursus1000 said:

Extraction fan and filter.

 

They only work when the tent is closed... When I open up to water it stinks!

Share this post


Link to post

Posted (edited)

I had to get a new tent - the old one was getting a bit cramped so I went with the next size up; BudBox Pro, 75x75x160cm.

 

I've got a few pistils now and there are definite signs of preflower - though it's still going a lot slower than I am used to!  Northern Lights Seedsman... I wish I had read some grow diaries before I ordered them lol.

 

Day 44 pics:

 

large.5eebc9ce5e5f3_Day44x.jpglarge.5eebc9d05c570_Day44xx.jpglarge.5eebc9d219028_Day44.jpg

 

As you can see I'm still doing a bit of training to keep the canopy even, I'll have to stop once flowering properly kicks in though.

 

 

Edited by EggNigma
2 people like this

Share this post


Link to post

Two days ago disaster struck.  I could hear a deep whirring sound as I approached my tent and somehow my fan had come loose and fallen on to the smaller of the two plants.  The humidity was was in the upper 90s and temps were at about 32C.  I had to retrieve bits of shredded fan leaves from inside the fan and the smaller plant looked pretty forlorn, one of the smaller branches was bent at an angle and the plant had a severe droop going on - I was pretty devastated.

 

Fast forward to today and I can hardly tell anything had happened at all.  These sure are tough little buggers!

 

Anyway, still only preflower pistils and they continue to grow like monsters.  Damn Seedsman Northern Lights autos!!!

 

Day 48 below:

 

large.5ef1156bcf808_Day48.jpg

4 people like this

Share this post


Link to post

Tough they are:) looking good.

1 person likes this

Share this post


Link to post
On 23/06/2020 at 4:59 PM, mister phlegm said:

Tough they are:) looking good.

Thanks buddy!

Share this post


Link to post

Day 54 - still only a few pistils and no flowering.

 

Beginning to think I should flip to 12/12 and be done with it.

 

In other news, I stopped using the passive intakes in-built on the sides of the Budbox Pro (they were too big) and installed 8" ducting with a guard.  I now have nice airflow and can still maintain negative pressure. Boom.

 

large.Day54.jpglarge.5ef8ea7f47247_Day54x.jpglarge.5ef8ea7d403d2_Day54.jpg

Share this post


Link to post

So I decided that 55 days is far too long to wait for an auto to begin flowering and I've set the lights to 12/12 tonight.  I have one or two pistils on both plants but no other real signs of flowering and it's been this way for weeks now.

 

I am a bit worried that changing the light cycle will cause issues and have no effect if it is in fact an auto but at this point, I have to try something as they will stretch and outgrow my tent if I leave it for much longer.

 

I don't think I'll buy seeds from Seedsman again tbh.  These were the second batch I got from them - I had to get a second lot sent out as the first batch they sent me were shit... And now I'm going 55+ days without flowering on an auto for both.  Would not be surprised if they sent me out photos.

 

Anyway final pics of canopy and closeups of main cola from both plants below (I gave the canopy one last train to try and open up the centre of the plants a bit for light penetration before I try to force flower):

 

large.5efa5a3ec153e_Day55.jpglarge.5efa5a3cc7e63_Day55closeup2.jpglarge.5efa5a399d7d5_Day55closeup.jpg

 

 

Share this post


Link to post

I’ve read some autos need the light cycle to 12/12 for couple of days to kick in. But reality autos veg and flower as they go, on same light cycle. 
Personally I’d maybe leave them another day or 2 and see how they react. Might be late bloomers or just crap genetics.

 

Other than that looking very good plants there bro

1 person likes this

Share this post


Link to post
3 hours ago, TheDawgWalker said:

I’ve read some autos need the light cycle to 12/12 for couple of days to kick in. But reality autos veg and flower as they go, on same light cycle. 
Personally I’d maybe leave them another day or 2 and see how they react. Might be late bloomers or just crap genetics.

 

Other than that looking very good plants there bro

 

Thanks buddy!

 

Yea I read that some autos need a kickstart.  I've honestly been waiting "another day or two" for weeks now, I already had to upgrade tent once due to head height and can't do it again so don't feel like I have a choice but to try and force flower now tbh.

 

If they do kick into flower I'm not sure whether to just keep them in 12/12 now or gradually go back up to 20/4 or 24/0.

 

I chose autos to not have to worry about light cycles and here I am... lol

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now