Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Sign in to follow this  
Followers 0
mikeydoughnut

Anyone have any advice on this one

Sorry folks back again wi' begging bowl out. Posted once today and i think ive jinxed myself. Said all was going well etc. Ive come home from work checked in make sure everything is good and spotted a couple of blotches on me leaves. Had a google and suffered from the internet diagnosis syndrome and decided it was the worst problem out of all the options. Hopefully someone will put me mind at rest.

okay theyre in a 1x1x1.8 using a 400w cooltube. Just biobizz all mix, grow and bloom (which as i posted earlier i havent used yet, after being told i was over feeding i decided to let the plant tell me as it appears in crap at preempting) all ive fed them is a bit of epsom salts. The water is hard here. Fucks all my appliances and taps up so i go easy. Temps from root level are 23 touching 24 lights on and about 20 lights off. I have slackned a few times and checked to find lights off at about 18 taken from the same spot. Ive got a fan controller set at about 23/24c controlling the air flow. Two circulation fans, one blowing between lights and tops of flowers and one on the floor directed down away from the plants. So the first pic is the zkittlez thats in all mix and fed no nutes yet (today is first day of 4th week flowering, is that normal) large.IMG_1739.JPG

 

This next picture is of the honey rock. This is in light mix. Been fed lighter than biobizz suggests. It suggests from today i feed 3 grow and 3 bloom per litre but ive only given it half of that and a shot of epsom a couple of days ago. Its been drinking a good 2 litres before i get run off. Hopefully you can see it on pic. I cut two leaves off this the other day in the hope it was just when i let them get cold but them spots were very much darker. Perhaps i missed these and this is the next stage so to speak. 

large.IMG_1736.JPG

 

you can just make it out. The plant seems happy enough and its not all over so hopefully ive gotten there just in time. Sorry again folks for pestering. My first ever grow went flawlessly but these next two have been dogpoo. Any help/advice would be greatly appreciated.

Share this post


Link to post

These are how they look not so close up. As i say they seem happy enough. Again thanks in advance.

large.IMG_1741.JPGlarge.IMG_1740.JPG

Share this post


Link to post

My advice for what its worth - keep calm and carry on ,  keep the the observation up . 

How long have they been in the Allmix ? After 3 weeks may want to start weak solution of bloom ....  these are autos arent they ? if I remember previous posts. 

Seriously stop apologising ... ask and learn or stay schtium  & stay dull !

1 person likes this

Share this post


Link to post

Don't need Epsom if you are in a hard water area. Only really needed if in soft.

1 person likes this

Share this post


Link to post

I’ll tell yer what. You’ll do for me you lot. 

they’ve been sat in the allmix around 5 weeks now. I was hoping they’d give me a subtle nudge when their tummies starting rumbling. I believe there should be around 3 weeks food in the soil mix.

the second pic down with the slight splotches that’s the honey rock in light mix. Fed about 1.5m per litre of both grow n bloom. I started off low but never got the indication to notch it up. 

Theyre not autos but they are quite stubby. Ran outta head room last time so picked some short arses. Not brave enough to try any training techniques on taller stuff. 

On closer inspection I’ve one or two stems with a touch of purple. Hungry? 

lol it’s my inferiority complex in front of proper students of the game. Every question I ask feels like a silly one. I’ll just keep me eyes peeled keep on top of lights out temps and maybe try some food on the allmix and notch up feeding the light mix.

cheers Larry I’ll bear that in mind. In the past I neglected the Epsom’s when it told me I needed to give some. Again me second guessing just turns things to mush. 

Thanks folks yers are ace! 

Share this post


Link to post

I hope youre on 12/12 then ! or you will run out of head room fast . 

All mix light will need more nutes than standard Allmix. As a first timer if you wait until they start showing signs of being hungry you are likely to end up overdosing as you will not see an instant response and up the dose to try and help and end up with lock issues etc.  Gentle change is better rather than heavy introduction imo. 

Not only can we help you mess your grows up we can give you way more than inferiority complexes lol

1 person likes this

Share this post


Link to post

lol I’m happy to cling to me complex as long as I’m climbing the inferiority ladder up to being competent. I’d be happy with competent. Being relatively new to this the smallest issues become big deals. 

Next drink I’ll give them a bit of a feed and notch it up as I go. As for the light mix I’ll notch that up too.

Aye they’re on 12/12. Bout 3 weeks. Nice hairy buggers. I’m worried I didn’t feed soon enough and they’re gonna end up piddly lickle things. But it’s a learning curve. If I’ve buggered it up then it’s hard cheese I suppose.

cheers again barty, top chap!

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0