Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


NiceCuppaTea4Me

Autopots + CoCo + Multi Strains.....

So i did somethign silly, i planetd a heavy feedsing strain and a light feeding strain in coco using a single autopot system i.e. one res feeding both pots. One looks over fert the other is under fert. Any suggestions on some granules or something i can put in the coco for the one that is under fert? im about 4 weeks into flower. apart from the over / under fert the plants are doing fine :)

Share this post


Link to post

Posted (edited)

I think your buggered mate but not sure. Maybe reduce the feed to them both and give the heavy feeder some foliar feed? Not a clue if that would work though 

Scratch that 4 weeks into flower 

I reckon you better starving the heavy feeder a bit over letting the other get nute burn

Edited by michaeldbc
Didn't read properly
1 person likes this

Share this post


Link to post

Yeah that’s what I have been doing and both are still kicking, if one doesn’t make it I suppose I can always mash the whole thing up for oil and butter:thumsup: serves me right for not paying attention to what I was planting

Share this post


Link to post

Turn the auto pot off and hand water to suit for a week or so

 

Owd

3 people like this

Share this post


Link to post

Wisdom lol .. I was thinking it was 2 plants in 1 container 

And I didn't read it properly the first time around either shame on me haha 

Sorry my mate hope you get it under control 

1 person likes this

Share this post


Link to post
21 minutes ago, Owderb said:

Turn the auto pot off and hand water to suit for a week or so

 

Owd

Sometimes the simple solutions are the best (and also make me feel silly for not thinking about it )

1 person likes this

Share this post


Link to post

Posted (edited)

3 hours ago, Owderb said:

Turn the auto pot off and hand water to suit for a week or so

 

Owd

I was going to say that or make / buy a second tank and adjust the nuts (autopots are flexible in connections) 

Edited by THEDANK

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now