Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
samy199014

hey u guys!

hi everyone my plants are getting on fine it seems for 11days in except 1 of them isnt grolarge.IMG_20190412_002907.jpglarge.IMG_20190412_002859.jpglarge.IMG_20190412_002919.jpglarge.IMG_20190412_002855.jpg

2 people like this

Share this post


Link to post

Posted (edited)

:rofl::rofl:

 

soz mate, not laughing at you but your avatar and thread title....funny man......

 

make sure the wee one has access to moistness....this is why starting off plants in large/final pots is a bad idea.....it may just be a runt, give it a chance.....:yinyang:

Edited by grotbags
2 people like this

Share this post


Link to post

its been weeks my others are fine but this little fucker is stunted yellowing wat cn i do plzlarge.1555452824771762337851.jpg

Share this post


Link to post

Could already be over watered - just make sure shes moist - fine spray mist on her surrounding soil, you want the tap root to be actively looking for moisture.

Giver her time and if she's not growing after another few days the lil runts gonna get plucked up and replaced - sometimes it happens.

Hope she pulls through!

1 person likes this

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0