Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Kojiro

Slow flowering

16 posts in this topic

Hey all. I have some blue amnesia fem autos. They are about 6 weeks old. They were started off on a cheap crappy 600 led (only had 60 led bulbs) and one  started to flower after around 3 weeks. Growth was slow so at 5 weeks i invested in a Meizhi 600 led. But growth still seems very slow. Im running at 18/6 do you think changing to 12/12 would be better? 

Also how do i attach a photo. Keeps saying file is too big :furious:

 

Share this post


Link to post

you need to crop or resize the photo to below 600kb mate.

 

it could be taken so long because of the strain? how long does the pack say it takes to finish?  haze's can take there time mate.... 

 

from what iv seen on here you might be better running a 20/4 light cycle for autos or 24/0 mate, if you get your pics resized and post them someone who's grown it before will be able to say how your getting on, good luck mate.....

1 person likes this

Share this post


Link to post

Posted (edited)

I’ve got 5x Think Different autos that all started off under same conditions, 3 weeks+ under 300W LED then out into a greenhouse. 3 of them are nearly 100cm tall after nearly 7 weeks total, 2 of them are about 50cm. 

Im no expert but I think phenotype plays almost as much of a part as light conditions. I don’t think dropping to 12/12 will do them any favours , perhaps try putting the light a little closer? That and hold tight and see. Although others may have a much better idea than me.

Edited by Reflektor
1 person likes this

Share this post


Link to post

Says 8 weeks flowering. They are a haze, so maybe thats why.

large.20180607_131528-1008x756.jpg

Share this post


Link to post

Have you kept a wet/dry cycle going when watering? Used any nutrients yet? They look small for their age even considering a less than ideal light.

 

I'd start more seeds while you're waiting for these ones to finish tbh. Definitely don't change to 12/12, go 24/0 if anything.

 

:yinyang:

1 person likes this

Share this post


Link to post

Do you mean letting them dry out before watering?

Not used any nutes yet. Will probably start soon on a half feed.

Probably small because of the first light i started them on. It was pretty crap. You dont rate the meizhi?

Got 2 others started already. 

Share this post


Link to post

Yes that's what I meant.

 

Probably is just down to the lighting then, they look healthy otherwise. I don't rate LED's at all tbh, not saying there aren't any decent ones but I prefer to use hps and will be switching to cmh soon.

 

Keep going with them, they've still got a fair way to go but you should get a bit of nice bud off them eventually.

 

What extraction are you using btw?

 

2 people like this

Share this post


Link to post

Yeah i make sure not to over water them.

First time iv used leds, trying to keep heat and running  costs too a minimum.

Not using any extraction, apart from a fan and the cubbard door and window open. Not ideal i know.

Share this post


Link to post
9 minutes ago, Kojiro said:

Not using any extraction, apart from a fan and the cubbard door and window open. Not ideal i know.

 

 

You are being foolish mate for not using a carbon filter, I wouldn`t even veg small plants without one, and the lack of air circulation won`t be helping your cause

5 people like this

Share this post


Link to post

Mate u will soon find out if you get there that a flowering plant, just 1 can easily stink out a whole house. 

Plus without fresh air being circulated the plant will struggle to perform. 

Even a cheapo hobby filter and 4 inch fan is better than nothing. 

Zz

3 people like this

Share this post


Link to post
8 hours ago, Kojiro said:

First time iv used leds, trying to keep heat and running  costs too a minimum.

Not using any extraction, apart from a fan and the cubbard door and window open. Not ideal i know.

 

Yeah that's asking for trouble mate as others have said. They will start to stink very soon if they don't already, you may get used to the smell but the chances of it drifting down the street and someone else noticing it are very high. I only have to take a plant in full flower out the tent for 5 minutes before the whole house starts to reek.

 

As for heat and running costs a 5" RVK only uses 30w, and your grow room still needs to be in the 20-30c range regardless of what type of lighting you use. Don't worry about heat signatures or your leccy bill giving you away because they won't with a 600w light, it'll be the smell that gets you into trouble if anything. Also, as you're finding out a lack of fresh air exchange will cause slower growth.

 

:yinyang:

1 person likes this

Share this post


Link to post

Posted (edited)

You definitely don't want to put autos on 12/12 unless they are refusing to flower.  They are supposed to go into flower automatically after three weeks.

 

An auto should be very close to finished after 8 weeks flower.  Yours look more like one week.  I'm afraid the slow progress is probably because they are not getting enough air, leaving the cupboard door open simply won't cut it.  You must get a proper extraction fan, and a carbon filter.

 

A lot of what you read about LEDs is total bollox, written by people keen to sell you expensive LED panels.  They do work somewhat, but HPS is better.

Edited by squirrel
1 person likes this

Share this post


Link to post

Posted (edited)

Ok guys. Iv just ordered a carbon filter kit. Should be here by the 19th. 

Should i run it 24/7?

Edited by Kojiro
1 person likes this

Share this post


Link to post

Yes, absolutely.  You really need to get lots of air rushing through the plants' leaves all the time, they are mostly made of carbon which they get from the air.  But tbh I'm not entirely sure whether these can speed up again having slowed down so much.  Hazes can be on the slow side but I wasn't exaggerating when I said they look like only one week in.

1 person likes this

Share this post


Link to post

My extraction is never been turned off mate , it's been running over a year solid lol

I need a new fan my self as the vents TT sounds like she's stuttering abit haha 

 

All the best dude 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now