Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sandytoast

defiency
Nutrient burn or What??? Please help

Posted (edited)

Hi my auto NL is at about 3week and a half weeks after sprouting, I I noticed yesterday a bit of yellowing from the bottom leaves but not at the tip but a little to the side of the leaves, checked it today and it's getting worst but still not at the very tip but of the sides, the whole leaf is starting to yellow a tiny bit, I want to correct it before it's takes my first ever plant, please help I have already started flushing the coco I'm growing it in, to get the ph of the coco about 6ph, and how do I upload pics???

Edited by Sandytoast

Share this post


Link to post

Hi @Sandytoast and welcome to the boards...

 

Have a look on the main page, close to the bottom there is a section called Site feedback and support - that should help with uploading photos...

 

If I were you, I'd post this in the problem solver section - you're issue will get more attention in there... Try to give as much info as you can - what nutes/strength, size pots, location of vents relative to pots, temps, you mention coco...

 

Good luck!

Share this post


Link to post

Hi,

 

First welcome to the forums - there are loads on here that'll help get you on track :)

 

Yellowing from the bottom sounds more like a slight lack of N, I would think nute burn would generally be more present up high, and from the tips where the plants are drawing moisture back in to try and remove the excess salts.  Look top left, you'll see a button named "Create" with a + sign...hit that, select Gallery Image.  Post up what you see and I'm sure others will give you a pretty accurate response on what may be wrong.

 

List up the details of your grow while you do, too much info is never a bad thing when asking for diagnosis :)

 

 

Share this post


Link to post

Sounds to me like a nutrient deficiency from flushing. Burn starts at the very tips of the leaf and then makes young leaves 'claw'

 

If you do not have clawing leaves and your leaves are yellowing in the middle then that suggests a nutrient deficiency rather than an excess.

1 person likes this

Share this post


Link to post

Hi guys thanks for the reply and help to get the picture up, finally managed, so there it is the burning.. any ideas... I'm using coco, feeding every other day with 1ml of general hydroponics grow and 3ml of calmag, and watering with calmag inbetween, 18 hours light and 10liter air fiber pots (I know,  big) and terminated it straight in 4inch rockwool, it's under a 600watt mars hydro... temps do get quiet hot lately plus the mars hydro 600watt let's out slot of heat it does hit about 34degrees C, at some points and lows of 23degrees C... 

Share this post


Link to post

I'll post in the problem solver section too, thanks for the help guys love

Share this post


Link to post
Guest
This topic is now closed to further replies.