Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


magik1953

OG Kush & Bubba Kush auto

69 posts in this topic

Day 35 today we are nearing the half way point. 

 

Thinks are going ok I think, fed 2 L of plain water because I was worried that she was telling me she didn't need as much. 

 

When I came home the other day it definitely smelt a bit in the room but I have since turned the fan up and it seems to have sorted it out. 

 

Some pictures below. I haven't got the right lense on it for close ups but it will do for now :) 

 

Pictures below - she has grown quite a lot if you compare to the previous pic. I haven't done a huge amount of LST she hasn't really needed it and I think that if I tried to really do it I'd damage her. I have mainly been leaf tucking since my initial LST to increase the amount of bud sites. 

 

 

 

large.5b086a6e5397a_OG35.jpglarge.5b086a6758ca6_OG235.jpg

 

 

 

4 people like this

Share this post


Link to post

Yellowing has increased - I am thinking that it could be a cal mag deficiency so I added some to the feed this morning. Given her 2L of water with some cal mag and bloom / grow. Last feed was only water. The yellowing has spread up the plant slightly to the tops. 

 

Hopefully she recovers ok. Environment is on point so I think I have fed her to much biobizz or she has cal mag deficiency. 

 

I water every couple of days. 

1 person likes this

Share this post


Link to post
On 27/05/2018 at 0:20 PM, magik1953 said:

Yellowing has increased - I am thinking that it could be a cal mag deficiency so I added some to the feed

 

I agree she does look a little hungry mate :yep:

 

Do you have anyway to check your e.c you are feeding and 1 think to keep in mind with autos it is advisable to still feed veg nutes into the flower phase  :yep:

 

I would add some veg nutes with a magnesium and calcium boost this will green those leaves back up and deliver the required nutrients at this stage of growth ;)

 

Apart from the slight yellowing issye everything else is looking good and going to plan :yep:

 

All the best 

 

Mark..

1 person likes this

Share this post


Link to post

Posted (edited)

thanks @Dinafem-Mark 

 

She has responded well to the introduction of cal/mag - I don't think that the yellowing at the bottom is going to get better / improve but it hasn't deteriorated :) 

 

Unfortunately I haven't got the equipment to check the EC that I am feeding. 

 

At the moment I am feeding cal mag, biobizz grow and biobizz bloom about 1ml each. I am going to increase grow to 2ml. 

 

I don't have an accurate way to measure - I am using a tea spoon and estimating which is probably not the best.

 

She starting the bud nicely now and is due feeding in the morning. Structurally she is nice and bushy so I am hoping she starts putting the buds on now :smokin:  

 

I haven't been doing to much LST more leaf tucking which she is enjoying :) After around day 45 do you think she will stop growing upwards? She is about 45cm tall atm but would have been taller without the initial LST id imagine. 

 

Temps and humidity stable 

 

Will add pics on Friday 

 

Edited by magik1953
2 people like this

Share this post


Link to post
16 minutes ago, magik1953 said:

thanks @Dinafem-Mark 

 

She has responded well to the introduction of cal/mag - I don't think that the yellowing at the bottom is going to get better / improve but it hasn't deteriorated :) 

 

Unfortunately I haven't got the equipment to check the EC that I am feeding. 

 

At the moment I am feeding cal mag, biobizz grow and biobizz bloom about 1ml each. I am going to increase grow to 2ml. 

 

I don't have an accurate way to measure - I am using a tea spoon and estimating which is probably not the best.

 

She starting the bud nicely now and is due feeding in the morning. Structurally she is nice and bushy so I am hoping she starts putting the buds on now :smokin:  

 

I haven't been doing to much LST more leaf tucking which she is enjoying :) After around day 45 do you think she will stop growing upwards? She is about 45cm tall atm but would have been taller without the initial LST id imagine. 

 

Temps and humidity stable 

 

Will add pics on Friday 

 

 

definitely needed a feed , good call on the calmag, i would add some more grow aswell m8  :thumsup:

 

on the LST side you would do well to start these girls asap to in order to increase bud sites and increase the light to them.

there are loads of pics on this site how to do it m8, I'm only a few grows in but it deffo increases the yield.

1 person likes this

Share this post


Link to post

Thanks you for the help guys 

 

Unfortunately I didn't get around to providing an update on Friday. 

 

I have managed to get a measuring method so I can accurately feed the plants. I have definitely been under feeding them. I also think that my repotting that I mentioned where I ripped half of the root system will have definitely stunted growth/development. 

 

She has been fed today and responded well. I have increased as per instructions above. 

 

Some of the leaves still have a bit of rust on them and yellowing but I do not think that this will go away. The good news is she is looking better and improving and more importantly developing buds :)

 

See pics of her at day 45 

 

large.5b15950123fbf_OG453.jpglarge.5b1594f81ed53_OG452.jpglarge.5b1594ee6f23a_OG45.jpg

4 people like this

Share this post


Link to post

Now she's getting some feed you can see she is perking up :yep:

 

There is not much we can do about the issues cause early on. Let's focus on moving forward and getting you a nice harvest ;)

 

Your back on track mate and as always thanks for the diary update  :)

 

All the best 

 

Mark..

1 person likes this

Share this post


Link to post

Cheers Mark :)

 

 

 

 

Unfortunately today I came home to a slight smell of weed so I have increased my fan speed in the hope that this is the issue. Otherwise I am going to guess that I have airgaps between my cf and fan ducting which I am praying is not the case

 

if I come back tomorrow to a weed smell I am going to have to investigate and check the ducting which I really don't want to have to do!

 

 

 

 

 

1 person likes this

Share this post


Link to post

Hopefully I don't have a dodgy Rhino Pro - it seems that people on here have also had issues.... 

 

Keep you posted... hopefully not in the legal section lol 

 

 

1 person likes this

Share this post


Link to post

Posted (edited)

20 hours ago, magik1953 said:

Hopefully I don't have a dodgy Rhino Pro - it seems that people on here have also had issues.... 

 

Keep you posted... hopefully not in the legal section lol 

 

 

 

 

Please keep us posted mate hopefully your outtake just needed increasing  :yep:

 

Always advisable to have a functioning carbon filter ;)

 

I'm familiar with rhino brand but can't comment on if they work and possible issues as I've always stayed with Can fans and filters :bong:

 

I'm sure a lot of UK420 members use this brand :bong:

 

All the best 

 

Mark..

Edited by Dinafem-Mark
1 person likes this

Share this post


Link to post

@Dinafem-Mark

 

I think that I managed to sort it. 

 

Last night I was reading all of the different possibilities as to why not all of the smell was being neutralised by the CF. 

 

When I was setting up the struggles with fitting the ducting to the fan and cf. There was a thread on here from about 8 years ago and acoustic ducting. 

 

The stuff I had bought fitted the description of the cheap version which doesn't include a plastic lining to make sure that no air get pulled through that doesn't go through the CF. 

 

I managed to go to the hydro shop today and pick up some new ducting which seems to be doing the job. Fingers crossed. 

 

I also bought some ONA gel

to help out for when I am feeding and training for the room. 

 

I also read that I should turn off the PC fan when feeding to stop the smell being blown out ... so simple but I wasn't doing it!

 

So much info on here for new growers! 

 

Plants are going ok - I didn't manage to water them until midday today so they were looking abit sad before that. 

 

 

:smokin:

 

 

2 people like this

Share this post


Link to post
16 hours ago, magik1953 said:

So much info on here for new growers! 

 

And that's why we love the UK420 community  :yep:

 

Glad you got it sorted mate :)

 

Let's hope this is a permanent fix  :bong:

 

Remember No tell, no sell and no smell :yep:

 

All the best 

 

Mark..

Share this post


Link to post

Still struggling with the smell which is making me think it is the filter unfortunately.

 

re done the ducting again praying it works. Can't deal with the loud smell with neighbours etc. 

 

Will try one last time before pulling trigger on a new filter... 

1 person likes this

Share this post


Link to post

Ordered a carboair 50 125 yesterday to replace the rhino which is still not 100% filtering.

 

Everything else is going well. 

 

Pics to come once the smell is sorted 

1 person likes this

Share this post


Link to post
On 10/06/2018 at 10:22 AM, magik1953 said:

Pics to come once the smell is sorted 

 

 

No1 priority at the moment mate is to get the smell under control  ;)

 

Let's hope your new filter is upto the task :)

 

Will look out for your next picture update mate and let us know how things are going when new filter is in place :bong:

 

All the best 

 

Mark..

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now