Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

sam93913

diy
Variac Build help needed!!!!!!

hi guys can someone plz help ive recently wired up a twin variac fan controller, had some major issues at the start but rebuilt it from strach using a multi-meter testing as i go.. now i think ive sussed it but my variacs after time just continue to get hotter and hotter i turned them off when they reached 35C... i think they are wired correctly ive check various threads on here and it seems all good checked it with the multi-meter reads what it should when it should... now i did arc the variacs early one (school boy error very high) could this have damaged them to cause this... ive not earthed the variac themselves ive seen a few people commenting on here but it doesnt appear in any of the steps or photos??? i have

netural to a

output live e

input live c

 

the netural runs straight into the rely then branching off to the atc800+, variacs & neutral out to the fans 

Share this post


Link to post

Search for a member named Joint Hogger and look at his signature, he's built a few so knows what he's doing with them, sound bloke too, very helpfull ;)

2 people like this

Share this post


Link to post

thanks matey ill have a look 

1 person likes this

Share this post


Link to post

@sam93913

 

be very carefull when using variacs as they can kill if you wire them up wrong or touch them !

 

whats the rating on the variacs ?

 

is there any visable blackening on the copper coil ?

 

I made a twin controller a few years ago but I used a T6360 thermostat & it was ok but I ditched it & just use basic controllers as my temps are pretty stable but

as your intending to use a ATC800, you should have a good read through Laphroaigs ATC800/2A variac controller -  Here  

1 person likes this

Share this post


Link to post

The variacs are 2amp each and the fans set up won't be pulling a third of that so I'm fine... there is blackening on the copper coil from after the arc yea it's on the live in side of the variac (hotside)..

.

Share this post


Link to post

any chance you can take a few pics ?

 

also, you said you didn't earth the variacs  :no: 

there will be a earth mounting point on the metal bracket, you unscrew the top plate & have to scrape some paint of the metal mounting bracket, then you use a ring crimp to mount an earth.

 

gallery_36349_2174_24342.jpg   gallery_36349_2174_55004.jpg  gallery_36349_2174_125057.jpg

Share this post


Link to post

sorry for the crappy response had trouble with the website... how do i upload photos to my comments

Share this post


Link to post

basically my neutral runs from power in to the relay, then from the relay to the atc, then to the variacs

i didnt earth either of them thanks for your photos thats 100% what i was looking for- turns out less of a school boy error and more of a large boy fuck up then ha ha

 

got some photos but cant figure out how to get them from my desktop to the post as the only attachments ive got is URL  & existing attachments of which i have none 

Share this post


Link to post

you have to go & start a gallery then you'll be able to upload pics direct to the site, as your not allowed to link pics from other pic hosting sites.

Share this post


Link to post
On 4/12/2017 at 9:06 PM, Joint hogger said:

you have to go & start a gallery then you'll be able to upload pics direct to the site, as your not allowed to link pics from other pic hosting sites.

 

 

is this the correct wiring set up... im changing the connections to crimps and earthing the variacs just waiting for the parts 

the negative cables on the relay are in, out (red tape) & the last runs to the atc and then across to the variacs??

 

thanks for your help :)

Share this post


Link to post

sam, be very careful using that variac as its burnt the coil at the 100% mark, in fact it might be fucked ! 

 

 

 

hopefully  @Davyjones  is about to give you his expert opinion.

 

 

Share this post


Link to post
10 minutes ago, Joint hogger said:

sam, be very careful using that variac as its burnt the coil at the 100% mark, in fact it might be fucked ! 

 

 

 

hopefully  @Davyjones  is about to give you his expert opinion.

 

 

Yea I was already going to replace both of them as I assumed they were fucked and for safety reasons best to replace

Share this post


Link to post

can you get another few pics of both your variacs sam to double check, dont want you wasting money for no reason.

 

tho you could get away with using just the one variac like Budlaire's set up as that would work just as well insted of wiring two variacs.

Share this post


Link to post

Ha ha that was the good variac I'm a little ashamed what I happened to them, usually better with eleccy but was very hazey (real bad idea)

the one you think is beyond use is the GOOD one ha ha... I'm going to put it on the back burner for a month or so just replace both the variac for safety... 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now