Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


JAPE

No thc again!!!!

56 posts in this topic
1 minute ago, JAPE said:

@catfish happens with photos tootoo bud

ive popped 100`s of seeds mate and ive only come across 2 that didnt produce a lot of glands .

 

it looked wet but not covered with the heads you see on most strains .

 

both strains were 100% sativa`s that took around 20 week to finish . when smoked it was a clear high that you didnt know you were high until you had company then

 

you felt strange with vivid colours not a stone at all .

 

ive never had it on a hybrid

2 people like this

Share this post


Link to post

If the only thing changed is the genetics then that's what the evidence points towards,  I've never had anything decent from dinafem or Dutch passion personally and wouldn't give them space in my grow again,  just my personal opinion 

Edited by ~Sanctuary~
2 people like this

Share this post


Link to post

 @~Sanctuary~ I've got some urgorg#1 to put in after these are down, just thought I'd try autos again whilst I looked for a mother from my pack of #1s, been hearing lots of good reports on autos and from both seedbanks you've mentioned..Each to there own I guess.

Share this post


Link to post

Yeah just my opinion dude, I hope they are decent for you

1 person likes this

Share this post


Link to post

@JAPE 

my last indoor was auto Mazar and delicious dark purple, the purples where freebies.

 

the Mazar was frosty and a good smoke, the delicious dark purple where too but where tiny, literally 10 inches tall. And really fluffy.

 

cant fault the Mazar , only bought them as they where on offer 25% off. Had more or less oz a plant which is ok for me. One was taller than the rest, with fluffy buds, the rest where all uniform with decent buds. 

Share this post


Link to post

Mine are all monsters, think that's why there gunna take so long to finish.

Auto mazar and auto ultimate large.IMG_20170305_11722.jpg

@Jack010

8 people like this

Share this post


Link to post

Mazar on the right

Share this post


Link to post

 

@JAPE 

I lst'd them so where smaller than yours but looks like you'll get better yield. Just hope it gets frosty for you soon ,both nice looking plants. 

 

 

The first time I grew dp skunk 11 it took ages to frost up, but filled out and frosted up tidy. It was only 1 plant I grew and was with CFLs so I thought it was down to that. Was my first grow, only one plant just in case I messed up. But turned out great. Well at the time I though it was great cos it was my first plant. 

 

had 34 grams off it but did have 288 actual wats of CFLs , bit over kill for one plant looking back on it, ha

 

 

Share this post


Link to post

Are you saying you've grown good regs with your setup and it's only the two auto grow's that have turned out crap ?

Share this post


Link to post

I remember someone else had an issue and after great debate and questioning it transpired that the grower had moved house.  Same set up different water had an impact.. . Just a thought...

Share this post


Link to post

@ComfortablyDumb no its happened with regs too, could air exchange be a factor?

Share this post


Link to post

Sorry double post

Edited by JAPE

Share this post


Link to post
30 minutes ago, JAPE said:

@ComfortablyDumb no its happened with regs too, could air exchange be a factor?

 

Have you've had a good grow in that exact same enviroment ?

 

Just trying to get the facts m8

Share this post


Link to post

Yea, about 3 grows ago, haven't changed anything apart from bulbs, wonder if it's the filter? That hasn't been changed in over a year. @ComfortablyDumb 

Share this post


Link to post
17 minutes ago, JAPE said:

Yea, about 3 grows ago, haven't changed anything apart from bulbs, wonder if it's the filter? That hasn't been changed in over a year. @ComfortablyDumb 

 

Was that in coco with Canna coco nutrients ?

Edited by ComfortablyDumb

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now