Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


JAPE

No thc again!!!!

56 posts in this topic

Right I'm heads completely done in with this! I've got some auto mazar and ultimate from Dutch passion at 54 days from seed, I've got a diary running called an auto coco diary in the Dutch passion section. There's hardly no thc on my plants again and I can't work out why? Temps are 28 lights on and about 23 lights off running the lights at 20/4, got fans blowing across the top of the plant and the lights are a good metre above them, been using canna a&b with advanced nutrients big bud and gunna start using some cannot pk 13/14 3 weeks from chop. All new 600 w hps bulbs. Can someone please tell where I'm going wrong???large.IMG_20170305_0206.jpglarge.IMG_20170309_15312.jpglarge.IMG_20170309_28204.jpglarge.IMG_20170309_57237.jpglarge.IMG_20170309_6937.jpg

 

I've grew with this setup and use to get nice frosty buds and now I'm feel like I'm just wasting my time cos I end up with a shit smoke with hardly no smell or taste! Hears some ugorg#1 I grew with same setup about year and a half agogallery_53055_6399_34434.jpggallery_53055_6399_6178.jpggallery_53055_6399_1056.jpg

1 person likes this

Share this post


Link to post

were those ugorg regs? there is thc on there it's developing:afro: what is the thc content on the strain?   auto will get less.   qualitywise ask @MeanGreenScouseMachine he done a few auto sure i read somewhere he's not happy with the quality.

Share this post


Link to post

Genetics most likely 

6 people like this

Share this post


Link to post

i had a northen light(fem seed) on my last grow that looked similar fluffly airy buds without any real bud structure:soap:pheno

Edited by Percygrower_420

Share this post


Link to post

@Percygrower_420 yea urgorg regs. I've done regulars and autos and it's happened on both, doesn't matter what strain I do the thc is always site now! Me and me mate done the same cuttings his were frost as fuck and mine weren't the only difference was he was using parabolic shades I'm using euro reflectors. @~Sanctuary~ I've seen other diaries of these strains and there frosty so don't think it's genetics.

1 person likes this

Share this post


Link to post

well if it not strain down to lights, what age of the bulbs, or off nutes , does your mate use the same nutes

Edited by Percygrower_420

Share this post


Link to post

@JAPE

 

Hi bud, this one can take up to 90 days to finish so you could be only just over halfway. Looking at the pix I would guess certainly longer than three weeks.

Hope this helps mate

atb

stu:oldtoker:

7 people like this

Share this post


Link to post

@stu914 I'll take them as long as possible just concerned about putting all this effort in to end up with a shit smoke again, gave the last lot away cos it was tasteless weak ass shit!

1 person likes this

Share this post


Link to post

What was the last strain that was poor?

Share this post


Link to post

i think you have had your answer .

 

grow photo not autos

6 people like this

Share this post


Link to post

 

@Percygrower_420 bulbs are new, one grow old and nutes are brand new canna a&b and rhizo, big bud in flower

Share this post


Link to post

@catfish happens with photos tootoo bud

Share this post


Link to post

Both from dinafem?

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now