Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
Guest b33lz33bub

Think Different

23 posts in this topic

Looking good, shame about the building work not being done. They taking the piss a bit or is it unforeseen? Them lady birds are good for pests but from what I've read flying into the bulb can be an issue.

Share this post


Link to post

@brun0 - its nice to see friendly wildlife in there

@@Chester Copperpot - its no big problem, there'll be many more harvests to come. I haven't grown under a 400w lamp for years so it'll be interesting to see what the difference is. It was my fault, really, for expecting the builders to finish when they said they would - that's never gonna happen is it ? The keep coming back and doing half of the work thats left to do, so the jobs keep getting smaller and smaller..........

atb

Share this post


Link to post

Bub bro........

Good height for the 400w................... not to hot at canopy level yea...........but max photons................ nice.........

Re the TD Bub..................... the upper fans are usually not the first to show any deficiency. usually the lower fans, are affected first. The overall palor of the plant, tells me, it might be in a cold spot. And the soil temp is below 21c. This might cause a rise in Ph above 7. locking out the Nitrogen Bubs.................... how to check & confirm this...??

First, get a decent fresh run off................ of about 500ml-700ml........ check Ph................ Then the "Ec" The plant cannot "Adsorb" nute if soil is cold................ below 19-20c................... but it still goes in every other day etc............. = salt build up....

if your run off Ec is above 2.5 not 0.25, but "2.5".................and Ph is above 6.9................... flush with lower Ph water, "Warmed to 24c"..............@ Ph 5.8............. flush untill run off Ph drops to 6.6 min. And Ec is down to 0.9-0.8.............

Then she will be able to take up the Nitrogen, with warmer root matrix and stabilized soil Ph.......... you should see the difference in...........4-8 days Bub................................Hope that of help bro............ nothing to do with bat mix or P magic. The "Purple Stems & leaf" seams, tell me she is suffering a root ball chill........... take soil temp if you can Bub................... Automaster

1 person likes this

Share this post


Link to post

The building work has finally finished and I moved these over into a DR90 with a 600w HPS about a week ago. They're starting to look a bit ragged and I've lost a few fan leaves. Not sure what the cause is, don't think its temps @@AutoMaster as the cab they were in was a consistent temp all over. I'm giving these organic feeds so no use for EC and PH this time. I'm not too fussed as a few of the auto crops I've done finish looking pretty ragged but don't seem to make much difference to the bud. This has always been a cheeky on the side grow so I haven't paid it much attention, just thought I could squeeze it in since the opportunity was there.

They've had 3 m/l bloom, 0.5 m/l cal mag, 0.5m/l Pk, 1.5 m/l bloom boost (dragon i think). temps are now at 26oc, lights running 24 hours a day as I don't have a heater or thermostat.

Buds are coming on, resin is gettign sticky and had a nice lemon tang. I don't expect to get a great yield from this one, but should keep me going for a while.

gallery_89820_9744_289563.jpg

gallery_89820_9744_23180.jpg

gallery_89820_9744_178476.jpg

Share this post


Link to post

Auto's have a handy knack of pulling through even when they do look a bit ragged, I reckon they will pull through and deliver. Lets see if they manage to bulk up well, fingers crossed

1 person likes this

Share this post


Link to post

well things are looking scrappy with these at 9 weeks. They've had about 3 minutes attention every other day so not surprising really. i think i overfed them and didn't noitce until it was too late. so they've lost a lot of leaves, but the buds are ok, small but still very resin coated and lemon stinky. i've got the next lot on the go already, moving on ......

i'll leave them another week to ripen a little then get the next lot in.

gallery_89820_9744_196408.jpg

gallery_89820_9744_37872.jpg

gallery_89820_9744_106189.jpg

gallery_89820_9744_24236.jpg

Share this post


Link to post

how did this one finish out for you mate?

Share this post


Link to post

@@mborza

i got about 300g of nice bud, very frosty with a good lemony funk smell. looked like shit by the end so no more photos, all the leaves had gone, but the buds finished fine. ok considering the conditions

.

atb

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0