Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Sign in to follow this  
Followers 0
CubanPete

Sticky Weed

Good Sticky Weed

Joolz, if you see this post, I can not see the attachment, there is no link etc... is this something which is a "feature" lol of the board? Is there something that I need to change in my browser settings? This only happens on the odd posting here and there and this is the 1st time it has happened when I did the post.

CP

post-67-1066084094_thumb.jpg

Edited by CubanPete

Share this post


Link to post

test post

post-67-1066249217_thumb.jpg

Share this post


Link to post

Can you see it if i post Pete

post-67-1066250354_thumb.jpg

Share this post


Link to post

testing

post-67-1066254068_thumb.jpg

Share this post


Link to post

If its any consolation CubanPete, the pic looks ace :yinyang:

feck knows why you cant see it :wassnnme:

Peace

Joolz

Share this post


Link to post

yipp i second that nice pic m8 wish i was so tallanted sigh never mind ive finally gotten adsl canny wait no more 56k dialer

Share this post


Link to post

Thats cock man :ouch:

This is a talent i so wanna learn but my art skills are crap :wassnnme:

Share this post


Link to post

yeah nice pic cubanpete.

what browser are you using?

Share this post


Link to post

Thanks for the comments on the pic. It was done using Photoshop 7 and the drip filter is from Eye Candy 4000 by Alien Skin.

Mickle, I'm using IE. 6.0.2800 (for the full and complete version number) has all the latest patches applied too.

CP

Share this post


Link to post

Pete I'm useing a mac but there must be a setting like this for the PC version. Under the browser cache settings, update pages should be set to always! If it is set to once per session you will be viewing from your browser cache even if you click your refresh/reload button.

post-67-1066477274_thumb.jpg

Share this post


Link to post

In the IE6 toolbar click:

Tools/Internet Options/

Under the General Tab there is a section called " Temporary Internet Files"

Click the "Settings" button.

You are then given a menu which asks how often IE should check for updated pages.

Check the 'Automaticaly' option and then click apply.

You should now always be viewing the very latest pages instead of the ones stored in your browser cache :ninja:

Peace

Joolz

Share this post


Link to post

Thanks guys, Oldtimer and Joolz, those had already been checked ;-) The odd thing is that I can the picture that oldtimer has posted but none of the others.

CP

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now
Sign in to follow this  
Followers 0