Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Search the Community: Showing results for tags 'salt buildup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • Intense Nutrients
    • Vapefiend - The Vaporizer Specialists
    • DIY LED UK
    • Gro-zone Hydro

Calendars

  • Community Calendar

Found 1 result

  1. This is my first time using autopots and I've come across a massive salt buildup problem to the point where I'm starting to see it appear on top of the coco and my plants are turning pale green/yellow. I think the problem is that since starting on the autopots they have only had one feed of ph'd water (around 3L each from res over 4/5 days) between veg and flower. I'm now on day 27 of flower and my guess is that the salt buildup has caused the ph of my medium to drop and lockout some nutrients. I first noticed a week ago that my plants had started to turn a lighter shade of green and one plant had started to get yellowing fan leaves. I thought this was an N deficiency so I upped the N in my next feed and shit has got way worse, now almost every plant has yellowing fan leaves with some getting rusty blotches spreading from the inside out. I have cleaned out my res and filled it with ph'd water, I'm planning on flushing them for 3/4 days and going from there. Is this the route you would take? If anybody has any experience using autopots how often do u feed just water and what nutes do you use? I'm currently using the full ionic range with the coco base nutes. Any replies would be appreciated. Cheers