Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Search the Community: Showing results for tags 'rip'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • Intense Nutrients
    • Vapefiend - The Vaporizer Specialists
    • DIY LED UK
    • Gro-zone Hydro

Calendars

  • Community Calendar

Found 4 results

  1. Being a eager first time grower it's been a very bad start..but I have to laugh! Over the past few weeks I've had a absolute nightmare! 20th July - Started out germinating auto seeds. Soaked for 24hrs and left to germ in rootriot cubes in a plastic prop with a cheap heat mat on the window cill. All the seeds have been stored in their original tube containers then in a box in a box. Lemon Zkittlez Dutch Passion x 1 SAD Sweet Seeds Auto x 1 Super Hash Auto x 1 Green Crack x 1 Sweet Gelato Sweet Seeds x 1 Checked on them on 23rd and nothing. 24th July hottest day of the year. Whilst checking I could see the seeds were cooked. No temp control on the heat mat so the temps hit well over 30*C. Gutted. So I thought right I'd stick with it but add some plastic bubble padding between the prop and heat mat. 29th July - Soaked 3 seeds for 24hrs and put them in the prop. Lemon Zkittlez Dutch Passion x 1 Strawberry Cheesecake x 1 Sweet Gelato Sweet Seeds x 1 Check 24hrs later and saw two had popped - Sweet Gelato and Strawberry Cheesecake -30th July. I was over the moon. Closing my eyes and just thinking about what they'd look like. My new babies...woohoo!! Right lets pop some more..I've got this down!!! Lets do them in damp BB light mix in a small seedling sack. Soaked for 24 hrs could see she had cracked and popped it in the mix about 1cm depth crack facing down. Glueberry OG x 1 Added her to the prop and left for 48hrs spraying the soil every so often. 3rd Aug - Nothing. My other two babies were coming along although slowly. Checked the seeds again and the one in the mix hadn't popped nor had the lemon Zkittlez in the cube. 5th Aug I was impatient and opened the sack to see if anything had happened. The seed looked exactly the same as it did going in but a bit mushy. Dead. By this point I was like I've spent a fortune and if I can't germinate some seedlings what chance have I got with 4 plants? I was thinking maybe this is why I don't have any pets!! OT: A while ago I had two gold fish I won for my neice from the fairground. She only wanted to look at them and not have them as pets. So i bought all the decent kit and took care of them for 2yrs. The other summer it was hot...and I forgot to feed them for 3 days. They were starving and one had taken bites out of the others tail. I fed them flakes which is all I had as I usually feed them pellets. I put a way too much in there thinking they will yam the light flakes. It blocked the filter...and created a film on the top of the water....came back to dead fish. Anyways I digress.... I was checking on both of my babies....opened the prop and it slipped the lid knocked the seedling. Snap. She's just laying there...motionless. I've killed her....quickly tried to save her by giving her a crutch. She looked good. Leaves were fine 24hrs later. Then she left me in the following night and I came back to a shrivelled cheesecake. Gutted. My first living victim. RIP 8 days old. 6th Aug Sweet Gelato is still going...slowly. Bought a heated prop and T5 light to see if it would make a difference 8th Aug. Sweet Gelato is still going...slowly. I was only feeding water and mineral water at that. 2nd sets of leaves on her and fed water only. My mistake as they were getting no nutes at all. 11 days old and was less than 2 inches in height and had two main leaves and two tiny leaves under them that were yellowing. Gave her some very diluted Biosys. No roots coming through yet. One Lemon Zkittle seed left plus the Northern light freebies I received with my orders. Soaked 3 in mineral water and a very diluted mix of Biosys in dark pots for 24hrs. They had all cracked and popped them in riot cubes. Deep breath. I put them the same depth of the other 2 seeds of I'd successfully germinated. 7th Aug - Came back and all 3 had popped...kind of. The relief and excitement! Wow! 48hrs later they were slowly reaching out of cubes...all bloody 4 with the seedling cases attached. FML. 09.8.2019. Checked her for advice and most said be patient as it will fall off soon. It was down to not planting the seedling deep enough for the seed case to be pulled off. 11th Aug - Kept them moist - Yay we have mould. Kept them moist now trying not to dampen them off if not done already. 13th Aug -Mould now gone and they are still reaching for the light. Soaked the last NL auto and popped in the riot cube deeper than normal to hopefully ensure it gets it seed off.I got some tweezers and popped them off. Yay! No!!!!!!!!! All 4 seeds still have their membranes attached. You could see where the tiny cotyledon leaves are trying to pop through. 14th Aug -all 4 are just reaching for the light with no growth due to the membrane still being stuck. 15th Aug - 1 week old and the membrane is still on with the tip going brown. I turn my humidifier on and put the prop lid under it and leave it for 30mins. Attempt to remove the membranes and prise open slightly without damaging. 16th Aug all 4 still reaching for the light but none of the leaves have turned green bar the Lemon Zkittles 1mm size leaves. 17th Aug I have my 2nd living victim. Lemon Zkittles...the last one. RIP. 18th Aug - This morning I have my 3rd victim - NL auto and the last NL auto has not popped at all - 5 days. The first one is looking okay but might just bin it and start a fresh! I may just go with the photo periods as they can take a bit of a bashing! The Sweet Gelato I have now is clearly stunted for nearly three weeks old...although since I've given her BioSys the last week she's jumped on a bit...I want to transfer her to the Oxypot XL DWC I have but want another to go with her that isn't stunted. I'll start a diary soon! Just thought I'd share my nightmare germination issues - it's soo simple to some to get this basic process right but just a slight drop or jump in temps or humidity seems to screw me over lol. Anyways just waiting for some fresh seeds or may go with the G13 Maltezerz photoperiods I have. With it being my first experience any mistake is a lesson learnt!
  2. 5a0f4595b74ad-DO25U-ZXUAATD1C(1).jpg

    From the album music

  3. 5a0f4595b74ad-DO25U-ZXUAATD1C(1).jpg

    From the album music

  4. 5a0f4595b74ad-DO25U-ZXUAATD1C(1).jpg

    From the album music