Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Search the Community: Showing results for tags 'lsf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • Intense Nutrients
    • Vapefiend - The Vaporizer Specialists
    • DIY LED UK
    • Gro-zone Hydro

Calendars

  • Community Calendar

Found 1 result

  1. Hi everyone, thanks for taking the time to try to help me with my latest grow problem. Anything in the past I have been able to identify online or through personal experience but this time I have no idea.... I was convinced it was fungus at first (and this is still my best bet) but nothing I seem to do keeps it away. I first noticed it about six months ago and basically chopped everything, bleached, h2o2'd and sulphur candled the room x2... I then got brand new plants from a clean environment, unfortunately these were nute burned when I received them so it was hard to tell if the problem started straight away or came on after a couple of weeks. But sure enough, the exact same spots started appearing and the ends of the leaves began to brown. At this time I bought a sulphur vaporiser (sulfume hotbox) and this did seem to hold it at back from ruining the whole crop but it didnt clear it up and it was massively reduced yield with super airy buds....gutted twice on the trot. So I started a new load of seeds. Clean environment, and started treating them with a preventative neem spray....but guess what happened? Yep it back. So I kept with them, tried sulphur, copper, chemicals, neem, citrofresh and ACT's....nothing works. I am about to buy some plant magic essence but tbh I am at the point where I am not sure if its something else entirely. I have run myself around in cirlcles, lost two crops and keep popping seeds only for the to die... Its killing me. I am sure many of you feel my pain but hopefully one of you recognises these signs. Thanks