Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Search the Community: Showing results for tags 'autopots'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
    • Announcements
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • Grow and Harvest
    • Vapefiend - The Vaporizer Specialists
  • Community Lifestyle
    • Green Living
    • Gardening
    • Growers Wives Club
    • Creative Arts
    • Food & Drink
    • Travel
    • Sport

Calendars

  • Community Calendar

Found 9 results

  1. Hi guys, I need some help with my new Autopot setup. Long story short the pH under the pots in the tray is way lower (4,9 ~ 5,4) than the pH of the reservoir tank (5,9) and I think Im having multiple problems because of that. Im using coco Biobizz "Coco Mix", Green House Powder Feeding Hybrids and Mostly Sativa fertz, Cal Mag of Grotek and RO water. The pots are 8,5lts and Im using 3cms of washed clay pebbles in the bottom with coco coir only. The values of my reservoir tank are pH 5,8 ~ 6,0 and EC of 1,2. Before of this I had grow only in soil with tap water and without checking the pH with average results for years. Then I had the money and I wanted to improve so I bought an Apera PC-60 pH/EC combo meter and Autopots (8,5 lts easy2grow kits) and started growing with coco coir. I can see the amazing results of checking pH and EC but I had a lot of problems in this grow and I think Im at 40% of full potential. In fact following the Powder Feeding schedule of Green House I overfert to death some plants. Searching in the forum I discovered then than in a multi feeding setup like Autopots you cant go beyond 1,2 EC. I learned. But my actual problem is that like I said the pH of the tray is lower than the pH of the reservoir. I understand that the "run off pH thing" is not accurate but the problem is that in an Autopot setup you dont have "run off", and I think if you have the pH of the feeding solution under each pot way off than the correct value it will cause problems. Right now my reservoir is pH 6,0 and EC 1,2 but the water under each pot is pH 5,4. How can I grow big and healthy buds with that pH? With soil as substrate Im having the same problem with the autopots (the pH is lower 5,2). What can I do? I flushed the pots and checked the run off and effectively the pH is way off too. I think I can grow like this but my buds are very thin in this moment. Maybe can work if I flush with like 7,0 water until the run off is corrected? I think that the plants will not eat all the nutrients if the water of the tray is pH 5,4. Just in case, I googled the forum and the internet searching for answers and I dont have found nothing than helped me. Thanks in advance.
  2. i have opted to buy an autopot system with 15 litre pots, generally i grow skunky type genetics or medium sized indicas, so they would be around ten weeks ish under 13/11. My question is this, am i going to struggle with coco and clay balls ? could someone please recommend a pre mix that they've used that was reliable and gave good results. i am researching this as i am a half whit when it comes to hydro, grew in coco a couple of times but got an attack of the borg so cleaned out and started again with soil. i will be going with dutch pro coco 2 part base plus pk 13/14 ??? i need help ! thanks in advance peeps
  3. This is my first time using autopots and I've come across a massive salt buildup problem to the point where I'm starting to see it appear on top of the coco and my plants are turning pale green/yellow. I think the problem is that since starting on the autopots they have only had one feed of ph'd water (around 3L each from res over 4/5 days) between veg and flower. I'm now on day 27 of flower and my guess is that the salt buildup has caused the ph of my medium to drop and lockout some nutrients. I first noticed a week ago that my plants had started to turn a lighter shade of green and one plant had started to get yellowing fan leaves. I thought this was an N deficiency so I upped the N in my next feed and shit has got way worse, now almost every plant has yellowing fan leaves with some getting rusty blotches spreading from the inside out. I have cleaned out my res and filled it with ph'd water, I'm planning on flushing them for 3/4 days and going from there. Is this the route you would take? If anybody has any experience using autopots how often do u feed just water and what nutes do you use? I'm currently using the full ionic range with the coco base nutes. Any replies would be appreciated. Cheers
  4. Right quick question tap water ec is 0.9 and i know people say start bloom at 1.2 ec but my plants been vegging a good 7 weeks from clone and feeding on ionic grow at ec of 2.1 that was including background of 0.9 so 1.2 worth of grow add to tap water ec , now they just starting 3rd week in flower so empty res and filled with water same ec 0.9 added bloom upto 1.9 should i go higher or will that be ok? Thanks barney
  5. IMG-4644.JPG

    From the album Dr90 autopot kripple roulette scrog

    Start of week 4 flower
  6. Right quick question tap water ec is 0.9 and i know people say start bloom at 1.2 ec but my plants been vegging a good 7 weeks from clone and feeding on ionic grow at ec of 2.1 that was including background of 0.9 so 1.2 worth of grow add to tap water ec , now they just starting 3rd week in flower so empty res and filled with water same ec 0.9 added bloom upto 1.9 should i go higher or will that be ok? Thanks barney
  7. Hey, lurking for a while but this is my first post! Recently invested in an 8-pot Autopot system with a 100ltr reservoir, will be growing in a 70/30 coco/perlite mix and was looking for some advice on which brand of nutrients to use. I've been eyeing up the Cyco Platinum range or the Canna Coco nutes, but I'm aware Canna also have Hydro nutes. Anyone have any advice or recommendations regarding these or any other nutes? If anyone has grown in Autopots with coco before would definately appreciate you chipping in your 2 cents. Open to all ideas. Thanks guys
  8. autopots

    hi there i have always hand watered all my plants since i started growin 2 year ago but im having to leave the plants as i wilkl be away for a week at a time and my freind said that autopots would be ideal fr my problem.has anyone ever used these oranything similiar any help please cheers peeps,peace out!
  9. Morning all. Does any one have any thing good to say about Autopots? Am about to blow on them, and, well, I'm now reading/hearing some negative stuff. Strike me as a good idea, what does the Cannabis Community think? Thanks.