Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Search the Community: Showing results for tags 'Problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • Intense Nutrients
    • Vapefiend - The Vaporizer Specialists
    • DIY LED UK
    • Gro-zone Hydro

Calendars

  • Community Calendar

Found 13 results

  1. Hi there quick question hoping you can help, I recently harvested and during this time a few bits from the floor I have put onto the side in the grow room, we're back to them and they are nice and solid, but the rest of the harvest is drying at a different location it is drying lose and airy and not "pulling in" as such more just drying the shape as it is even the nugget kolas, and looks pretty bad tbh, obviously I am thinking the drying environment, can anyone give me and solutions to rectify for this problem or the causes for this the bud is not super super dence but it sure wasn't like this the drying tent temp is 17/18 and humidity is 60RH any replies is greatly appreciated
  2. Hi guys, I need some help with my new Autopot setup. Long story short the pH under the pots in the tray is way lower (4,9 ~ 5,4) than the pH of the reservoir tank (5,9) and I think Im having multiple problems because of that. Im using coco Biobizz "Coco Mix", Green House Powder Feeding Hybrids and Mostly Sativa fertz, Cal Mag of Grotek and RO water. The pots are 8,5lts and Im using 3cms of washed clay pebbles in the bottom with coco coir only. The values of my reservoir tank are pH 5,8 ~ 6,0 and EC of 1,2. Before of this I had grow only in soil with tap water and without checking the pH with average results for years. Then I had the money and I wanted to improve so I bought an Apera PC-60 pH/EC combo meter and Autopots (8,5 lts easy2grow kits) and started growing with coco coir. I can see the amazing results of checking pH and EC but I had a lot of problems in this grow and I think Im at 40% of full potential. In fact following the Powder Feeding schedule of Green House I overfert to death some plants. Searching in the forum I discovered then than in a multi feeding setup like Autopots you cant go beyond 1,2 EC. I learned. But my actual problem is that like I said the pH of the tray is lower than the pH of the reservoir. I understand that the "run off pH thing" is not accurate but the problem is that in an Autopot setup you dont have "run off", and I think if you have the pH of the feeding solution under each pot way off than the correct value it will cause problems. Right now my reservoir is pH 6,0 and EC 1,2 but the water under each pot is pH 5,4. How can I grow big and healthy buds with that pH? With soil as substrate Im having the same problem with the autopots (the pH is lower 5,2). What can I do? I flushed the pots and checked the run off and effectively the pH is way off too. I think I can grow like this but my buds are very thin in this moment. Maybe can work if I flush with like 7,0 water until the run off is corrected? I think that the plants will not eat all the nutrients if the water of the tray is pH 5,4. Just in case, I googled the forum and the internet searching for answers and I dont have found nothing than helped me. Thanks in advance.
  3. Got 2 autoflowers that started off in a 40cmx40cm footprint tent under a 125w CFL light, recently upgraded to a 80x120cm footprint tent and a 600w Dual spectrum HPS lamp & reflector. The older of the 2 plants is thriving, colas everywhere, the younger plant (by 2 weeks) is dying though, colas look burnt and lower leaves are yellow and thin. they've both been fed with seaweed extract to begin with and tomorite when they began to flower. Will add photos shortly
  4. For the past week or so one of my plants seems to be suffering but I'm really not sure what it could be. As you can see the leaves are quite droopy and are closing/curling shut along the middle vain. I'm growing in soil (Bat mix), just finishing its 3rd week in flower with plenty of fresh air, under 400w HPS with temps of 15c at night and 25c during the day. Humidity is between 40-50%, didn't require any grow nutes as the soil mix was sufficient until flower, started bloom nutes around a week ago (couple of days after the issue was spotted). Any help is appreciated, cheers.
  5. Hi there, pretty new to growing, but I know how to, but usually I just stick to autos. I am growing this Purple Bud strain from SensiSeeds and I am having a few problems with it. I have noticed my leaves looked kind of krinkled and shiny just in the krinkled bits. They are canoeing (this has got better over the days as I started flushing) and I have notices these yellow marks on the leaves (In pictures) and I have seen 3 tiny holes in 3 of my leaves. Also the plant is 4 weeks old and it's quite short and very very bush and stubby with the thickest stem I've ever seen on a plant this old. I was just wondering whether the stubbiness size, bushiness and thickness of this strain is normal? How can I treat the leaves? And also, When should I switch to 12/12? I'll try and upload some photos via another website and enter the URL here. Thank you.
  6. Hi all,Would like to get some advice.I've started 3 x OG Kush auto May 7 2017. Outdoor.Have sprung up nicely, however I noticed ( as with a previous outdoor grow) the oldest leaves ( bottom of plant) seem to be getting white spots and it seems gotten so bad that the bottome leaves looke 'burnt' and have crisped away.What is happening? Google research(!) and a visit to a garden centre I came away with a few things:1. Some sort of pest/fungus : I have used onion/garlic puree to coat the leaves last couple of days. 2. Over/under nutrient (Nitrogen)?3. Too much water ( has been wet spell for last couple of weeks)Was thinking to go get some pesticide/fungicide? See images : http://www.rollitup.org/attachments/img_20170607_143814-jpg.3956628/ http://www.rollitup.org/attachments/img_20170607_143823-jpg.3956629/ http://www.rollitup.org/attachments/img_20170607_143832-jpg.3956630/ http://www.rollitup.org/attachments/img_20170607_143841-jpg.3956631/ Any advice much appreciated!
  7. Hi guys sorry I couldn't post in the problems page but I really need some help! I have 2 plants curling down, I think it might be overwatering? I haven't been doing the 20% runoff thing as I was so afraid of over watering that I only watered a little every couple of days instead of properly watering every 5 days. I'm using canna terra pro soil in 4 litre pots, no nutrients used yet, the plants are 2.5 weeks old, about 5-6 inches tall, have 2 pairs of good leaves on them and starting to grow another pair but I'm pretty sure this problem is slowing the growth rate down. I examined the soil and it feels really cold and damp at the bottom up until about the middle of the pot. I also have 1 plant that's starting to get little brownish yellow patches on the leaves. I've looked around google and thought at first that it might be a N problem, however I do not use any nutes only the ones that's already in the soil so I'm about 90% sure it's an overwatering problem (the leaves are proper curling down not just twisting like an N problem). Any ideas on what to do??? I've bought some perlite that should come tomorrow, I'm planning on mixing a shitload of that in with the soil to hopefully improve the drainage, I'm also going to drill the holes at the bottom of the pot to make the a bit bigger, should I put some holes in the sides as well to get more oxygen in there?? Any help is appreciated, this is a first time grow btw! Thanks alot
  8. Well I'm 4 weeks into flowering and majority of my baby's look great and on the right track. However today I had a little look and a few heads are looking well off the mark compared to the rest. After research of what it could be I have came to the conclusion it must be nitrogen toxicity as the new growth are curled up and very dark green and somewhat shiney looking and the bud growth is welllllll behind the rest. I have posted a picture in my gallery if anyone can give me advice or has any idea what to do to rectify it I will be forever grateful Thanks
  9. Nitrogen toxicity update

    From the album This is the nitrogen toxicity picture

    Update on the problem I had a week ago
  10. Greetings fellas, have a little issue with my girls here, may be you could give me some useful advices. I`ve rooted those clones first in a propagator, then potted them in a 0.5l pots after they established there i moved them in final 3l pots about a week ago. I use Bio Bizz All Mix soil. - I`ve gave them Canna Soil Grow 4ml/l Canna Rhizo 2ml/l And some with epsom salts through spray. Tested PH levels 6.5-7.0 Any advices what that could be or this yellowing is all right?
  11. I have a problem with yellow specs on some of my leaves (see pic). Ive checked with a magnifier for spidermite, but nothing, besides the time ive had the problem and the amount of plants I have i would have a big problem. so looking like some kind of deficiency may be. can someone shed some light please!! steve
  12. Hi UK420, Was tending to my garden when I came across this. Have a look. It seems there are these hard white spots going up the stem from the first branch to the second and then running up those branches a bit. Had to crop the pic a touch but its there if you can see. These spots seem to be hard. Never seen anything like this before :/ Growth up top looks normal I think will take some more pics when lights go on. Any and all feedback is appreciated. Thank You.
  13. Hi all, Can anyone help diagnose these? I'm four weeks into flower They were fine until a few days ago when I noticed the EC was a bit high at 2.0 and the tips of leaves were showing a bit of nute burn. It was changeover day for my res anyway so I thought I'd give them a couple of days without feed on just water, Silicon and H2O2. As I wash;t putting feed in I also left the PH where it was at 6.6. I went in today, 48 hours later and saw a lot of the the bud sites looking all shrivelled like this. I'm using a IWS system in clay pebbles Air cooled lights Greenhouse seeds hybrid powder feed Big Buddah silicon Big Buddah Pk8-19 H2O2 for extra oxygen PH usually 5.8-6 The nutrient level had creeped up to 0.8 from the salts left in the pebbles over the 2 days. I've now upped it to 1.6 today and taken Ph to 5.8, plus added big buddah PK9-18 at 2.5ml per litre. Although I'm dubious to think this is a starving problem. Day temps are pretty consistent with lights on at 74-78f although night temps have gone as low as 55f. I've put a heater in there tonight and turned the intake fan off fusing the lights off period. I've searched though lots of the threads here and google image search and can't find anything like this. The closest thing I could find was old-timers carbon dioxide issue where his pal turned off the intake. Any ideas folks? Much appreciated.