Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.

Search the Community: Showing results for tags 'Deficiency'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • Intense Nutrients
    • Vapefiend - The Vaporizer Specialists
    • DIY LED UK
    • Gro-zone Hydro

Calendars

  • Community Calendar

Found 58 results

  1. Hey Guys. newbie here. I’m doing a small grow and I’ve hit the flowering stage. my leaves have started going very light green /yellow and started to turn downwards. im not sure if I have a deficiency or over watered. ive attached a couple pics. im using Dutch Pro Auto Flower Nutrients. I think I’ve left changing over from grow to bloom feeds too late. (they’ve only had 2 feeds of bloom) Now I know I over watered on during the veg stage but I thought I got back on track with it. One is considerably larger than the other but they’ve both started to bud. I'm using the Dutch Pro Auto Flower bloom at EC 1.6 any help advice ?
  2. Hello everyone, I have been having an "issue" lately. Last few weeks some of my lower leaves (mostly the ones that don't get too much light) start to turn brown/yellow and fall on their own. What can this be? ( N or P problem? ) I might be over-watering: 3L of water with organic nutes in 15L pots. I am getting around 30% runoff instead of 20%. Should i water with less water for starters? Also some red/purple stems are present.
  3. Evening all had a look in on the lady’s this afternoon and found a couple of leaves looking abit curled up and what looks like darker brown patches appearing it’s only on two of the three cuts I’ve got and not showing at all on the one plant grown from seed. They are all in the same Rdwc system EC is sitting at 0.8 I don’t PH my res as I’m using advance nutrients ph perfect sensi grow line of nutrients the only other thing I add in is silver bullet roots. res temp is 19c lights on is around 24/25c lights off is around 20c light schedule is 18/6 humidity has been in the low side and sits around 40/50 I know this could be abit higher but not sure it would cause this to happen. anyway anyone have a clue of what could be up with them help would be much appreciated. Cheers.
  4. hi guys, i have a problem with one of my girls. As you can see from the pictures it has a serious deficiency and the leaves are yellowing, curling up on the edges and have gone really brittle. This plant has had issues right from the start with stunted growth etc. At first i thought it was wind burn or heat stress (none of the others are affected ) but over the past week its gotten quite bad so im thinking its possibly calcium deficiency but just wanted to get some input from you knowledgeable lot !! Its my first grow indoors and they are cbd kush autos on their 3rd week of flower growing in biobizz light mix under 400w hps.
  5. Morning OG’s Just a rookie here still making rookie mistakes, can anybody help diagnose? If I was to make an inexperienced guess, I’d say the little ogkz is struggling with a nitrogen excess.. and the 2 bubbas gifts have been overwatered and are still recovering but am not sure.. any help or advice would be appreciated!
  6. leaf issues

    From the album Sweet Gelato Auto

  7. Battered leaf

    From the album Sweet Gelato Auto

  8. Any thoughts guys? I’ve got 3 autos, 5 weeks old and approaching the end of the stretch. Budlets are forming at the moment. Environment is in check, DIYLEDUK Scope 220 at around 20 inches and approx. ¾ power. Medium is H&G Batmix with added worm castings and normal (soft) tap water is used. I’ve been feeding cal/mag and Biobizz fish mix at 1ml per L for just over a week. A day or two ago I started adding Biobizz Bloom at 1ml per L. Good wet/dry cycle in action from the beginning. I literally just top-dressed with some more Batmix and fed 2 of the plants before noticing this issue now. My thoughts are possible calcium deficiency so would be planning to up cal/mag to 2ml per L from the next feed. I don’t really want to up the fish-mix as I’ve just top-dressed. And I doubt they’re in high demand of additional bloom nutes at this point. Would quite like to get on top of this ASAP. Thanks in advance.
  9. Overall plant

    From the album Deficiency

  10. Overall plant

    From the album Deficiency

  11. Overall plant

    From the album Deficiency

  12. Overall plant

    From the album Deficiency

  13. Overall plant

    From the album Deficiency

  14. Deficiency G

    From the album Deficiency

  15. Deficiency F

    From the album Deficiency

  16. Deficiency E

    From the album Deficiency

  17. Deficiency D

    From the album Deficiency

  18. Deficiency C

    From the album Deficiency

  19. Deficiency B

    From the album Deficiency

  20. Defeciency A

    From the album Deficiency

  21. Hey guys I'v got 4 autos 7 days old and 1 of them (Green Crack) has started showing light marks. They are planted in PM Plus soil supreme and have so far been watered and foliar sprayed with 2ml per litre of seaweed fertiliser from Wilko. I did spray leaves while lights where still on for a few hours but I don't think there burn marks? My light setup is 2x QB132 Quantum Boards running at just 50w each atm and there only under one board. Thanks in advance for any help Also Im starting a diary later today just need to perfect the photo resizing
  22. hi thanks for looking this is my second grow im using coco medium ive been doing my first grow diary which you can check out on my profile to see the plants checked the ladies the other day and i noticed a couple brown spots i did a little research and found it could possibly be a cal-mag deficiency so i added canna cal-mag to my 60litre of feed they recommend 1ml per litre i used 0.6ml per litre 40mil all together ppms where 800 and the ph was 5.8 i fed the plants and and thought to check the run off it was 1000ppms!! and the ph was 6.3 so ive spent the last 3 days feeding until run off to get everything back down i believe what caused this was me not watering until run off and its maybe caused a nutrient build up of some sort upon checking the plants today inoticed the leaves have gotten worse on the ones that already had the spots only a couple of the plants are showing this deficiency maybe 4-5 out of 20 and its only 1 or 2 leaves on the midsection of said plants nothing on the new growth so any help on where to go from here would be highly appreciated thank you
  23. Hi guys sorry for the amount of posts at the minute. 2 out of the 5 plants I have in my rwdc set up have developed some yellowing of the leaves since my last drain and refill of the nutes (they were worse beforehand tbh very droopy due to overwatering/filling of the system and ec was 1.6) this time I only put about 1/2 of the recommended nutes amount in as they are only couple weeks since they’ve been in but ec still went from 0.5 from tap water to 1.2. I am using Buddhas tree coco a & b Buddhas tree meta boost buddhas tree green power regeneroot am I right in guessing it’s a magnesium deficiency? Can I add slightly more up with any of the above nutes for next drain and fill? thanks again.
  24. hey guys seems the older bigger leafs on the bottom of my plants are turning yellow and dying ive worked out that its a nitrogen deficiency what would be the best thing to add nitrogen organically ? but also ive read that nitrogen isn't needed on flowing as much as veg so as im a week into flowering will it be okay or should i add some just encase
  25. Hi guys last day cycle i got my 1st issues on the leaves... what is it? Notes... i didnt set up the intake yesterday so temps got to 34 c. Im also at the tail end of week 4 flower so about to add pk... could it be pk def, nut. burn, or even issues with heat?