Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Search the Community: Showing results for tags 'sick'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Welcome to UK420
    • New Members
  • Cultivation
    • Strain Base
    • Breeders Help Desks
    • Compost and Pots
    • Hydroponics
    • Outdoor Growing
    • Propagation, Cloning and Mother Plants
    • Auto Flowering
    • Growroom Design
    • Problem Solver
    • Harvesting and Processing
    • Grow Diaries
    • Cream Of The Crop
  • Cannabis Culture
    • News, Views and Politics
    • Medicinal Cannabis
    • Smokers Lounge
    • Uk420 Competitions
  • Sponsor Support
    • Intense Nutrients
    • Vapefiend - The Vaporizer Specialists
    • DIY LED UK
    • Gro-zone Hydro

Calendars

  • Community Calendar

Found 56 results

  1. sick plant skunk 3

    From the album sidandnancy

    sick plant
  2. sick plant skunk 2

    From the album sidandnancy

    second picture of sick plant
  3. sick plant skunk 1

    From the album sidandnancy

    sick plant
  4. Crispy death no3

    From the album Various group snaps

    More crispy death

    © lasouris

  5. Crispy death No2

    From the album Various group snaps

    The crispy death has struck again

    © lasouris

  6. Crispy death No1

    From the album Various group snaps

    The crispy death has struck again

    © lasouris

  7. Hey dudes! This is my 2nd grow i'm growing 4 plants (all different strains) that are photoperiods in a 1mx1m tent. im using air pots, a 400w HID with a lumii digital ballast with a built in timer, a parabolic reflector, I have a inlet fan placed just above the pots & 6" carbon filter! Im using BioBizz Nutrients feeding on a ratio on water, nute, water, nute and so on... I'm also using Maxicrop seaweed extract. Also i must state i am using biobizz light mix soil 60% and coco peat 40% As you can tell this is an organic grow so i knew it would be harder than my last grow which wasnt... Im having a little trouble at the mo, i've nocked them over into flowering about 1 week ago and i've noticed the leafs have changed a lighter shade of green and starting to yellow a little, Also i've seen white tips on one plant (Sweet Cheese) thats quite bad & its slowly creaping up on the other plants. I use a 1000ML jug of water to mix the nutes for 1 plant & The nute ratio's i use in this jug during the flowering stage are: 2mm of Maxicrop seaweed extract, 3mm of Biogrow, 4mm of Bio-Bloom & 2mm of TopMax. I've never been one to check PH or any of that jazz as i'm now an organic farmer and buy top quality soils which are already PH'd. If you guys could give me a some expert tips in what you think you can see is wrong or what i need to do to get these girls back into there healthy green luscious state then please fire ahead!
  8. Hello My PowerKush cutting isn't feeling well. Not sure where the problem is... She is the only one affected to make things confusing. 8 other girls (different strains) in the tent and none are looking like the PK. Would really like to know what is going on... General Info first: 5th day of flowering and pot up was done about 10days ago Feed: Plain water with root stim Compost grow with coco mixed into compost (20-30% coco) Temps: 19-25C RH: 50-60% The whole plant how the problem starts Another early affected leaf - New growth is hardly affected, mostly bigger fan leaves are affected. More advanced stage of the problem. Completely necrotic leaf - making me sad What is going wrong here? Would love to hear some opinions on the issue... and thanks in advance for any help!
  9. Hi. Having a few issues with my barneys - pineapple chunk. She's 2 weeks into veg. There are odd papery patches, a few brown/orange spots and the leaves are tacoing a bit. I'm growing under LED in Allmix. I'll be using bio bizz grow, bloom and top max when she's old enough. The humidity is around 45% - 55% in my grow space and ranges between 25 - 31oC. She's on a 20/4 light cycle. I made the mistake of watering her with a weak rhizotonic solution I had made for some other plants around 2 weeks ago. Could this be the problem? I wasn't sure whether it was a cal-mag deficiency as I hear this is quite common amongst LED growers? Any input would be appreciated. Cheers! Apologies for the quality of the pics. I have a crap camera.
  10. The leaves are turning yellow with like yellow spots that then turn brown, then they die completely, what is this its spreading im 3 weeks in to flower as well so dont really want to have to start again im 7 weeks in altogether, any help?
  11. Hi everyone, thanks for taking the time to try to help me with my latest grow problem. Anything in the past I have been able to identify online or through personal experience but this time I have no idea.... I was convinced it was fungus at first (and this is still my best bet) but nothing I seem to do keeps it away. I first noticed it about six months ago and basically chopped everything, bleached, h2o2'd and sulphur candled the room x2... I then got brand new plants from a clean environment, unfortunately these were nute burned when I received them so it was hard to tell if the problem started straight away or came on after a couple of weeks. But sure enough, the exact same spots started appearing and the ends of the leaves began to brown. At this time I bought a sulphur vaporiser (sulfume hotbox) and this did seem to hold it at back from ruining the whole crop but it didnt clear it up and it was massively reduced yield with super airy buds....gutted twice on the trot. So I started a new load of seeds. Clean environment, and started treating them with a preventative neem spray....but guess what happened? Yep it back. So I kept with them, tried sulphur, copper, chemicals, neem, citrofresh and ACT's....nothing works. I am about to buy some plant magic essence but tbh I am at the point where I am not sure if its something else entirely. I have run myself around in cirlcles, lost two crops and keep popping seeds only for the to die... Its killing me. I am sure many of you feel my pain but hopefully one of you recognises these signs. Thanks
  12. Hi all, Can anyone help diagnose these? I'm four weeks into flower They were fine until a few days ago when I noticed the EC was a bit high at 2.0 and the tips of leaves were showing a bit of nute burn. It was changeover day for my res anyway so I thought I'd give them a couple of days without feed on just water, Silicon and H2O2. As I wash;t putting feed in I also left the PH where it was at 6.6. I went in today, 48 hours later and saw a lot of the the bud sites looking all shrivelled like this. I'm using a IWS system in clay pebbles Air cooled lights Greenhouse seeds hybrid powder feed Big Buddah silicon Big Buddah Pk8-19 H2O2 for extra oxygen PH usually 5.8-6 The nutrient level had creeped up to 0.8 from the salts left in the pebbles over the 2 days. I've now upped it to 1.6 today and taken Ph to 5.8, plus added big buddah PK9-18 at 2.5ml per litre. Although I'm dubious to think this is a starving problem. Day temps are pretty consistent with lights on at 74-78f although night temps have gone as low as 55f. I've put a heater in there tonight and turned the intake fan off fusing the lights off period. I've searched though lots of the threads here and google image search and can't find anything like this. The closest thing I could find was old-timers carbon dioxide issue where his pal turned off the intake. Any ideas folks? Much appreciated.
  13. IMG 1081 (475x633)

    From the album kstar

  14. IMG 1080 (475x633)

    From the album kstar

  15. IMG 1078 (640x480)

    From the album kstar

  16. IMG 1077 (640x480)

    From the album kstar

  17. IMG 1076 (640x480)

    From the album kstar

  18. IMG 1075 (640x480)

    From the album kstar

  19. IMG 1074 (640x480)

    From the album kstar

  20. IMG 1073 (640x480)

    From the album kstar

  21. IMG 1072 (640x480)

    From the album kstar

  22. IMG 1071 (640x480)

    From the album kstar

  23. IMG 1070 (640x480)

    From the album kstar

  24. Please help. My Power Africa was growing fine until a few days ago. It has now started wilting(big fan leaves are touching the soil. Just before this happened some of the leaves went crispy but remained green with the odd yellow tip. My plant is 13" high and about the same wide and the pot is a 3 gallon builders bucket with holes in the bottom. I have heard that causes could be heat stress, overwatering or plant being root bound. Please help. The new shoots all still look healthy and although the heat is high (30 Celsius) It has been this way from the start with no bother please help. How should I proceed?
  25. Bad Bud2

    From the album Sick plant

    Damaged plant pic 2.

    © copyfarleft