Welcome to UK420

Register now to gain access to all of our features. Once registered and logged in, you will be able to contribute to this site by submitting your own content or replying to existing content. You'll be able to customize your profile, receive reputation points as a reward for submitting content, while also communicating with other members via your own private inbox, plus much more!

This message will be removed once you have signed in.


Hash & Oil

Want to make your own Hash & Oil?

Follow the UK420 guide Just Say No To Soap!

2,676 topics in this forum

    • 5 replies
    • 1,341 views
    • 15 replies
    • 2,138 views
    • 7 replies
    • 6,081 views
    • 47 replies
    • 5,172 views
    • 5 replies
    • 1,013 views
    • 5 replies
    • 1,801 views
    • 74 replies
    • 13,465 views
    • 5 replies
    • 1,484 views
    • 0 replies
    • 1,665 views
    • 7 replies
    • 1,384 views
    • 4 replies
    • 1,708 views
    • 7 replies
    • 1,537 views
    • 0 replies
    • 895 views
    • 0 replies
    • 889 views
    • 1 reply
    • 1,250 views
    • 13 replies
    • 1,766 views
    • 12 replies
    • 2,265 views
    • 9 replies
    • 3,805 views
    • 11 replies
    • 3,431 views
    • 6 replies
    • 1,697 views
    • 14 replies
    • 6,682 views
    • 6 replies
    • 1,761 views
    • 5 replies
    • 1,371 views
    • 3 replies
    • 2,766 views
    • 7 replies
    • 5,222 views


  • Posts

    • FatBoy77
      Are you in coco?  Something's off there dude, but this is my first grow in coco so I don't know enough yet to pinpoint it for you.  Those pots look very wet, just watered?  So are you feeding 1.1 EC total?  I don't think they'd be hungry with that feed at that size, mine are slightly larger than yours and I've just given the first feed at 0.9EC, including tap water, and they're dark green with a few glowing tips showing slight burn.    I did cheat though, started in small soil pots so I didn't have to feed at all for a few weeks, then whacked them in the coco.  Worth a thought if you keep getting the same problem.  I'd have a butchers at your PH too, can't hurt. 
    • Jimboo
      Joy Division - New Dawn Fades  
    • FatBoy77
      @Amnesia The U/O is the same here and in NA, no idea what it means though.  The main reason I spotted it was taking pictures for a diary.  The colour spec really shows up in pictures but isn't visible to the naked eye.  I run two tents, same bulbs in each.  One tent had a blue hue and one quite deep red.  One tent had fat colas like I'm used to and one had a shit load of leaves without much bud development.  I'm sure you know which colour had which bud structure.   I really have no idea how big a difference it would make if I had a European Agro, or even of you can get them.  No one on here so far as an Agro without the NA.  I'll be keeping on this till I find out though so keep an eye on the 'CMH They work fine and dandy' thread and I'll post anything I find out.  Now if anyone has some clever shit to measure light spectrum, photometer or some such?  Think @diyleduk might be able to help us out?    Having said all that I was happy with my yield, worked out as it should, just fucks me off that there is variance in the colour spec when there shouldn't be.
    • chokcannabis
      Oh wow, really grateful for those tips, mate!

      Ah, those bloody magpies! I also don't have any idea how to deal with them. Those onion and chili sauce would definitely be useful, I'll start stocking up on those. And I'll definitely talk to the neighbors, quite awkward as I haven't seen them in a few years.    Once everything is set up and my garden is good to go, I would set up a thread here. Thanks for the recommendation, I've seen a few photos from him (some beets and flowers - gorgeous!).